Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup-to-Disk problem

Created: 05 Mar 2012 • Updated: 05 Mar 2012 | 12 comments
This issue has been solved. See solution.

Why  Backup-to-disk created a large amount Disk size but just use very less,
It hold much of my Storage spaces.
How can I control the Total capacity

 

Comments 12 CommentsJump to latest comment

PEH_MAN's picture

Thank you for your help, but the link can't connect to related KB

CraigV's picture

Hi,

 

Check your OPP and Append settings on your media set/s. This allows your media to be overwritten to correctly.

If not, it continues writing new files until the B2D runs out of disk space.

Check the Symantec TN on this, and also make sure your B2D is set to be overwritten, not appended too.

http://www.symantec.com/business/support/index?page=content&id=TECH5459

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

PEH_MAN's picture

Thank You for your help,
I don;t know why the solution document link is not work...

As you said, set as overwritten, that I can't keep my data and will overwrite everynight?
this is a Differential schedule and would like to keep 7days.
I don;t know why it created a 800G size, I can't have a size setting on that?

Thanks

 

CraigV's picture

No it won't. those files are ptorected for 7 days. All you are setting there is that they don't append. When you do it causes issues with the backups and catalogs etc.

Check your B2D settiings, and make sure you've selected the default of 4GB (or something slightly larger than that). It may be that you inadvertantly selected a setting of 800GB for your B2D files, in which case it creates it as 800GB, not multiple files of say 4GB.

It's a larger file and easier to manage, but if the file corrupts, you lose everything in it. 10GB should be about the largest you select for performance and manageability.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

PEH_MAN's picture

I see,

For example:
If I set it as 10GB, the data backup total have 35GB,
then the result is will be create 4 set of 10GB .bkf  files?

Thanks

 

pkh's picture

For .bkf files, you can control the max size by setting the max size property of the B2D folder.  For .img, they will be as big as needed to hold the image.

PEH_MAN's picture

Do you mean this settings?
That can fix the max size for every bkf?

 

pkh's picture

Yes.  This will set the max size for all the .bkf files.  You should not check the Allocate max size box.  If it is checked, BE will allocate the max size even if it needs only 1 kb.

SOLUTION
PEH_MAN's picture

Thank You for your help,
let me try it again,

pkh's picture

When you change the max size parameter, it will not take effect immediately.  Only when the .bkf is being overwritten or a new .bkf is allocated, then the new max size parameter will take effect.

PEH_MAN's picture

I see,
I created a new folder and set as 10G, unchecked " allocate max size..."
changed the coming schedule backup to this new created folder.