Video Screencast Help

Backup Error

Created: 17 Jul 2013 • Updated: 21 Oct 2013 | 4 comments
RickAndrei's picture
This issue has been solved. See solution.

Hi Fellow Forumers.

 

I just want to clarify something in Symantec Backup Exec 2012.

Backup Jobs are running after 2 hours it was failed. Stating that Agent for Windows is not started. My colleague incidentally stop agent for windows and forgot to start the services.

My Questions:

1. Is that normal it tooks 2 hours before the backup fail?

2. Why isn't the error occur during the backup started?

 

Need some explanation on this. Thanks very much.

 

 

Operating Systems:

Comments 4 CommentsJump to latest comment

CraigV's picture

Hi,

 

Depends on when the service was stopped. If the service on the server being backed up was stopped, it would fail immediately...there is no way any more information can be streamed to the media server as the communication between the RAWS agent and media server is dead.

Just check when the service was stopped and when the backup job failed to correlate the times.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION
pkh's picture

The job could also be in queue waiting for some other resources, like a tape drive to write to.

RickAndrei's picture

the agent was stop before the backup job started. this will fail immediately if the agent for windows was stop. it is just takes too long  2 hours) before it failed, why is not in the beggining of the backup job?

lmosla's picture

If you use the backup job's starting and ending times to check Windows Events for events and errors preceding the job failure you should be able to get a snapshot of what may be causing the service to stop.