Video Screencast Help

Backup error: Mount failed

Created: 18 Oct 2012 • Updated: 18 Oct 2012 | 4 comments

Hi all,

We got a really strange problem, everytime we want creating a daily backup to our tape system or hard disk it's returning the following error:

Error:

Click an error below to locate it in the job log
- Error - Mount failed.
Operation aborted

 

Job Summary Information:

Byte count: 0 bytes
Job rate: 0,00 MB/Min (Byte count of all backup sets divided by Elapsed time for all backup sets)

Files: 0
Directories: 0
Skipped files: 0
Corrupt files: 0
Files in use: 0

Original start time: donderdag 4 oktober 2012 20:30:00
Job started: vrijdag 12 oktober 2012 20:30:02
Job ended: maandag 15 oktober 2012 8:24:44
Elapsed time: 59:54:42

We found a post with the same error only in our case there is already a connection with the tape machine, because it's possible to clean the tapes. When we run a test run it finish with succes, also the clean drive finish with succes.

Solutions we already try:
- Restart the services
- Reboot the server
- Cleaning the tape
- Scan & Inventory both devices (tapes and harddisk)
- Backup with one file selected
- New job

Our system:
- Microsoft Windows 2008 Server R2
- Backup Exec 12.5 SP4

What can we try to fix this problem?

Comments 4 CommentsJump to latest comment

CraigV's picture

...and there's your issue. Windows Server 2008 R2 is not supported as a media server OS on the BE 12.5 SCL.

You need to upgrade to at least BE 2010 R3 which was the last version of BE 2010. Don't expect it to work with your version...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

DeBuX's picture

Hi,

Thanks for your reply, only I make a small typo. We working on Windows 2008 SP2 not R2 and we got this problem since a couple weeks (after we got no more space available on our backup hard disk). Before the problems it works like a sharm :)

Sorry about the typo!

CraigV's picture

...any failed/failing drives on servers you are trying to backup?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Gurvinder Rait's picture

Mount error would always be when trying to mount a media. Its strange its not worked on TL or Disk. Have you tried to recreate the Job or tried windows server backup to backup to same destination and does that work ?