Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup errors. 0xe000846b V-79-57344-33899

Created: 25 Jan 2013 • Updated: 29 Jan 2013 | 10 comments
This issue has been solved. See solution.

These are the errors I'm getting for jobs...

 

Job Completion Status 
Job ended: Thursday, January 24, 2013 at 12:38:20 AM
Completed status: Failed
Final error: 0xe000846b - The resource could not be backed up because an error occurred while connecting to the Backup Exec for Windows Servers Remote Agent. 
Make sure that the correct version of the Remote Agent is installed and running on the target computer.  If the server or resource no longer exists, remove it from the selection list. Edit the selection list properties, click the View Selection Details tab, and then remove the resource.
Final error category: Resource Errors
 
For additional information regarding this error refer to link V-79-57344-33899
and

 

 

Errors
 
Backup- [be-server] Remote Agent not detected on [server].
 
Unable to attach to \\[be-server]\C:.
 
V-79-57344-33899 - The resource could not be backed up because an error occurred while connecting to the Backup Exec for Windows Servers Remote Agent. 
 
Note: Click 'Edit Selection List...' to display the View Selection Details tab of the job's selection list. Select the entry with the server that no longer exists and click Delete to remove it.Edit Selection List...
Make sure that the correct version of the Remote Agent is installed and running on the target computer.  If the server or resource no longer exists, remove it from the selection list. Edit the selection list properties, click the View Selection Details tab, and then remove the resource.
 
Unable to attach to \\[be-server]\D:.
 
V-79-57344-33899 - The resource could not be backed up because an error occurred while connecting to the Backup Exec for Windows Servers Remote Agent. 
 
Note: Click 'Edit Selection List...' to display the View Selection Details tab of the job's selection list. Select the entry with the server that no longer exists and click Delete to remove it.Edit Selection List...
Make sure that the correct version of the Remote Agent is installed and running on the target computer.  If the server or resource no longer exists, remove it from the selection list. Edit the selection list properties, click the View Selection Details tab, and then remove the resource.
It appears for each item in Job History. We use BE 2010 R3, and it is installed on a Windows 2008 R2 server. [be-server] mentioned above is the same server that BE is installed on. I've looked in the discussions and online but nothing. Not sure what else to try.

Comments 10 CommentsJump to latest comment

Kiran Bandi's picture

\\[be-server]\C:

It looks you have selected C: as a share. Deselect shares of local drives from selection list. Even if you select as a share, data will be backedup finally from original drive only.

You can make BE not to display them in selection list by deselecting "display user shares" option in BE settings. 

EDIT: In 2010, the option for not displaying shares is under Tools --> Options --> Network and Security.

pkh's picture

\\[be-server]\C:

This is the UNC path of the C: drive and not a share!!!  You have wasted the user's time with your mistake.

nthnu's picture

Thanks, I did look into that but didn't find any issue that I can tell. See attachment for selection list from the server.

Capture.jpg

Windows Server 2008 R2 Datacenter with Backup Exec 2010 R3 SP4 and iSCSI connection to QNAP.

SEP and SEPM 11.0.7200.1147+

Kiran Bandi's picture

What i meant was to edit selection to reflect as C:\Program Files instead of \\be server\C:\Program Files ! Same applies to all selections. Then run the job and see if it succeeds without error. (Even if this is not resolving the issue here, i would recommend to stay with selecting local drives as local drives but not as shares).

Also make sure "Backup Exec Remote Agent For Windows Servers" service is running under Local System account.

SOLUTION
pkh's picture

What i meant was to edit selection to reflect as C:\Program Files instead of \\be server\C:\Program Files

\\be server\C:\Program Files is the UNC path to this directory and it is correct.  Do not advice others on things that you are not familiar with.

pkh's picture

To solve your error, do the following

 

1) Push out the remote agent again to this problem server.

2) Make sure that the BE remote agent service is running on the remote server.

3) At the remote server, run the BE agent utility and make sure that it is publishing correctly to the media server.

4) If there is any firewall between the remote server and media server, disable the firewall to seel whether it solves the problem

5) Make sure that the BESA has the following rights.

Requirements for the Backup Exec Service Account (BESA).

Kiran Bandi's picture

[be-server] mentioned above is the same server that BE is installed on.

The problamatic server is backup exec server itself. It seems now you started doing what i did. Wasting users time with mistakes. wink

pkh's picture

Point taken.  I was distracted by correcting your mistake.

pkh's picture

@nathans77 - I had a similiar problem once and I thought it was strange that BE cannot attached to the local C: drive which had to be online.  On careful examination of the joblog, I found that the resource that BE is referring to is the Lotus Domino databases on my C: drive and not the C: drive itself.  After a re-boot of the server, the problem goes away.

If you are backing up other things besides files, expand your job log and check what resource BE is complaining about.  Also, try re-booting your media server and checking that all the BE services are started before re-trying your job again.

nthnu's picture

Thanks for the help! It has helped narrow it down to a simple service that didn't start, the remote agent service. It has cleared up and looks good. Thanks again!

Windows Server 2008 R2 Datacenter with Backup Exec 2010 R3 SP4 and iSCSI connection to QNAP.

SEP and SEPM 11.0.7200.1147+