Video Screencast Help

Backup Excec 2012 SP1 - jobs disappeared

Created: 22 Jul 2013 | 4 comments
MichiR's picture


I run Backup Exec 2012 with SP1. After adding a new Job and deleting an old one, all of the Jobs disappeared.

Jobs are still executed, but cannot be seen in the Job overview and also not beeing edited.

I found an KB entry, where SP1a may fix the issue to happen, but if it is already there, the patch does not help.

I now installed SP1a and would need the details how to find the inconsistency in BEDB or which references to be set.

I already opend a case at Symantec Support on Sunday, but noone contacted me so far.

Maybe someone in this forum has details how to fix the issue.



(PS: Answers in german also welcome ;-))

Operating Systems:

Comments 4 CommentsJump to latest comment

CraigV's picture


Have you tried to repair the BEDB using BEutility.exe? I don't think you'd be able to get your deleted jobs back, so the patch is quite possibly a retroactive patch meaning this won't happen going forward.


Alternative ways to access Backup Exec Technical Support:

MusSeth's picture

Are all the jobs missing or is it with the specific jobs which are not showing up ...have run live update again to apply patches published after bakup exec sp1a if not run live update and apply latest hotfixes and check if that resolves the issue...
If not would encourage you to open a support case for the issue.

pkh's picture

This is in the original post.

I already opend a case at Symantec Support on Sunday, but noone contacted me so far.

Jaydeep S's picture

Could you please message me the case number and I will see what I can do. I have sent you my direct contact information in a DM