Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup exception after server crash

Created: 24 Nov 2010 | 2 comments

Hi All,

Recently we had a server crash which messed up a few of our VM's (VMware) running on it. We restored everything to a working state again with a backup from a week earlier only when I now run the same backup job I did before the crash it finishes with an exception

V-79-57344-34108 - An unexpected error occurred when cleaning up snapshot volumes. Confirm that all snapped volumes are correctly resynchronized with the original volumes.

Looks like the backup ran anyway as all the data is backed up. I can't seem to get rid of this exception though. I tried installing the remote agent again but that didn't help. We are running Backup Exec 2010 R2

Any idea's?

Many thanks in advance.

groet,

dutch0302

Comments 2 CommentsJump to latest comment

pkh's picture

Have you tried deleting all the volume snapshots?

dutch0302's picture

Hi pkh,

I did indeed try that but that wasn't the solution. It also gives me the same error on the Exchange Server backup and that server doesn't use Snapshots as far as I can see.

Any other idea's

groet,

dutch0302