Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup exception issue

Created: 21 Mar 2013 | 4 comments
Our server backups have been running with this error the last few jobs
 
"An unexpected error occurred when cleaning up snapshot volumes. Confirm that all snapped volumes are correctly resynchronized with the original volumes."
 
This seems to stem from the Information Store on Exchange 2010.
 
This is a server that will blue screen every now and then.
So could it be that if BE2010 in the backup or verify job and the remote server gets a BSOD, then that's what is casuing the error message on the final report?
 
I don't get this error DURING the backup job, only when running the verify.
 
thanks.
Ken
 
Operating Systems:

Comments 4 CommentsJump to latest comment

CraigV's picture

Hi Kenny,

Check below for this issue, and also make sure that AOFO is turned off in the job...it's not needed when backing up Exchange as VSS will be used.

http://www.symantec.com/business/support/index?pag...

I think that a BSOD will simply fail the job outright...it wouldn't even get to the Verify stage, so I don't think the BSDO is the cause of this.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

kennyb's picture

AOFO is turned off for that job. I also checked the vss writers on the target machine and they are all stable and ok.

Since this error is happening directly on Exchange, could that have any relation to it?

I know the agent is installed correctly on this server as well.

This is the error log on teh Backup Set Details

The consistency check of the snapshot for the Microsoft Exchange database Database was successful.
The consistency check of the snapshot for the Microsoft Exchange transaction log Logs ( E00000DCD8C.log - E00000DCD9B.log ) was successful.
The network connection to the Backup Exec Remote Agent has been lost. Please check for network errors.
 
CraigV's picture

...is your AV not perhaps scanning the BE services? Check this, and if so, put in exclusions for them.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

kennyb's picture

There is no A/V on this machine yet. No firewall rules blocking it.

It's seems to be something but the target server that keeps failing.

Past two days, the RAWS service on this exchange server keeps turning off and the backup fails with many error messages.

Backup- \\exchange.domain.local\Microsoft Information Store\Mailbox Database 132456879898-79-57344-65298 - The Exchange Store service is not responding. Backup set canceled.
 
Backup- exchangeRemote Agent not detected on exchange.EHE.local.
 
Backup- exchange.domain.localUnable to attach to \\exchange.domain.local\D:.
 

e.g.