Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exchange 2007 with GRT - Missing Mailboxes

Created: 11 Aug 2010 • Updated: 11 Aug 2010 | 4 comments

Hello Community,

backup exec shows do not show all mailboxes when i start a recovery of Exchange 2007.

first of all the necessary Informations:

  • Backup Exec 12.5 (Rev. 2213) on a Windows 2003 Server Machine
  • Exchange 2007 (SP2) on a Windows 2003 Server 64 Bit Machine
  • Installed software on Backup-Server: EX2k7 Management Tools
  • Installed software on Exchange-Server: MAPI/CDO 1.2.1

These are the backup options for exchange (sorry for the german screenshot)

The backup job is executed with the credentials of the domain administrator who is visible in the adress book. The backup job also finished successfully (no errors, backup size is ok).

The problem: i tried to start a recovery. When i navigate to the "First information store" i only find a few mailboxes. There are only about 20 of 120 mailboxes!!!! Where are the other mailboxes?

Comments 4 CommentsJump to latest comment

CraigV's picture

...what happens when you duplicate the backups to disk?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

CraigV's picture

Also, check these out:

http://www.symantec.com/connect/blogs/backup-exec-125-granular-recovery

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Sush...'s picture

Hello there,
    Are you sure that you are able to see only 20 mailboxes or the number of mailboxes shown are 32 . Have you installed any service packs and hot fixes of Backup exec.
   Refer to this technote which explains about the issue where only 32 mailboxes are seen in the restore selection.  This issue is resolved in SP2 of Backup Exec 12.5.

http://support.veritas.com/docs/315374

Thanks
-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

Sush...'s picture

Now that we have ServicePack 4 already released install SP4 of Backup Exec.Use one of the following link to download the SP4 as per the type of Media server you have:

Download  Links
For 32bit Media Servers:  http://support.veritas.com/docs/357267
For x64bit Media Servers:  http://support.veritas.com/docs/357268

Also ensure that after installing the SP4 you push install the RAWS again to the Remote servers so as to update them also

Thanks
-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!