Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 10.1 can't use port 80

Created: 09 May 2013 | 4 comments

Backups were being done from a Win2k3 server that is failing and needs a full back-up itself. But it keeps erroring out during backup.

I have loaded Backup Exec on another Windows 2k3 server that is also running IIS to serve images to our website. The site uses Port 80

After installing Backup Exec the images fail on the website. I notice that by default BE uses Port 80 for HTTP. I need to change this to another Port.

I have read the kb http://www.symantec.com/docs/TECH24256, but that appears to be a global change. I want something that I can be sure effects ONLY BE, and will allow my web service to still function properly.

Operating Systems:

Comments 4 CommentsJump to latest comment

pkh's picture

The document that you referred to is for changing the port that BE uses to initiate connections with its remote agent.  It has nothing to do with port 80.

Port 80 is the default HTTP port and it is used by any application that uses HTTP, not just BE.

Louee's picture

Thank you for the clarification. It seems that the way our web pages were programmed to retrieve the images doesn't like to share port 80. This isn't the first time I've had this sharing issue.

pkh's picture

Then you should use another machine to load BE.

Louee's picture

If I had more servers, and had I understood at the time that it used HTTP/TCP, that might have been an option.