Video Screencast Help

Backup Exec 10d error V-79-57344-33928 Access denied trying to restore exchange 2003

Created: 16 Jun 2011 • Updated: 17 Jun 2011 | 5 comments
This issue has been solved. See solution.

My organization is running Exchange 2003 on Windows Server 2003 standard sp2. I´m using Backup exec 10d with SP4

 

I'm trying to restore some public folders from the exchange server from a few weeks ago. The trouble that I'm running into is that I get errors:

V-79-57344-33928 - Access denied - unable to restore directory XXX

V-79-57344-33928 - Access denied - unable to restore file XXX

I've checked the credentials, tested them and they come back OK. I've used the system accounts, I've used the domain admin account and I've used the Backupexec account. But still it comes back with same error.

 

Please help me

Comments 5 CommentsJump to latest comment

Dev T's picture

 

Hello,

Create a new account in AD named : symantec with following settings:
1  : Member of the Domain Admin group and Local Admin Group if Exchange is a member server
2  : Create a Mailbox for Symantec, send a test email and oprn it in OWA to activate the Mailbox.
3  : Make sure that the Mailbox is not hidden from the Global Address List.
4  : Add the account "symantec" as Exchange Server Administrator in Exchange Management Console.

Open Backup Exec, go to TOOLS--Logon Accounts and Change the Logon Account to "symantec", make sure that "system Logon Account" and "Default Logon Account" is symantec.

Now restore any individual item from exchange backups.

Hope this helps...

Its a best practice to have a "Support Contract" with Symantec...
 

MiguelOCS's picture

Hi Dev T,

The user that I have used to backup and try to restore the lost mails is already a domain admin, local admin and full exchange admin. I have even added it to the backup operators group even though I know it won´t help much. This user receives mails almost every day and it is set as the sys and default logon account. But it still doesn´t work.

If you guys have any other ideas it would be great...

CraigV's picture

...this isn't always the answer to an Exchange problem...

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

CraigV's picture

...Miguel...you might want to read the section on the TN below (for 11d, but should relate quite easily to 10d) about restoring Public Folders:

http://www.symantec.com/business/support/index?page=content&id=TECH83299

You might also want to pick up the 10d Admin Guide from the link below, in which it will explain how to restore Public Folders...

http://www.symantec.com/business/support/index?page=content&id=TECH44094

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION
MiguelOCS's picture

Hi Craig, you saved my life! I read the first link and I was able to restore the lost PF by restoring to the account of the owner of the PF, instead of to the server or to other account (which is what I tried before).

Thanks!!!!!

Miguel