Video Screencast Help

Backup exec 10d restore failing

Created: 02 Jul 2009 • Updated: 22 May 2010 | 2 comments

Hi,

I'm trying to restore data from some old DLT IV tapes using backup exec 10d. The inventory and catalog appear to have worked correctly and the files that I need to restore appear in the selection list of the restore option but each time I try and run the restore I get the following error occuring:

Error : e000fe29 - Authentication failed on connection to the server. Make sure that the user account has the appropriate permissions and that the password was typed correctly.

I am trying to do the restore to a new location using the file redirection as the server that these files are originally from is no longer active on the network.

The account that I am using to do the restore has full access to the server that I am trying to redirect to but would not have been an administrator account when the tapes were backed up originally.

On carrying out a test of the current resource credentials, I get the result: The directory of file was not found, or could not be accessed.

I have tried upgrading to service pack 3 but this has made no difference.

Any ideas how I could go about fixing this?

Thanks,
Andy.

Comments 2 CommentsJump to latest comment

Ben L.'s picture

Try skipping the test of resource credentials and just run the job.  Does it fail with the same error?  Also does the new server have a remote agent on it?

If this response answers your concern, please mark it as a "solution"

Gilly-Bhoy's picture

Hi Andy,

What type of files are you restoring?

Is the remote agent running on the target server?

Gilly

**Please mark as solution if indeed it is**