Video Screencast Help

Backup Exec 10d startet keine Backups/gibt keine Fehlermeldungen wenn der B2D-Ordner offline ist

Created: 19 Oct 2011 • Updated: 19 Oct 2011 | 4 comments

Guten Tag,

wir sichern Daten von verschiedenen Windows 2003 R2 Servern mit Backup Exec 10d auf einen Backup-to-Disk-Ordner.
Der B2D-Ordner ist ein per iSCSI eingebundenes Laufwerk welches einen lokalen Buchstaben zugewiesen hat.

Nun passiert es gelegentlich, dass ein Server nach einem Reboot das iSCSI Laufwerk nicht mehr verbunden hat (inactive).
Daraufhin ist der B2D-Order im Backup Exec offline.

Das interessante Verhalten beginnt hier: Es werden keine Backups mehr gestartet und keine Fehlermeldungen generiert!

So kann es sein dass z.B. einen Monat lang kein einziges Backup gemacht wurde (im Auftragsverlauf kein Eintrag seit einem Monat) und auch keine Email verschickt wurde.

Wieso startet Backup Exec keine Aufträge mehr?

 

mfg,

RanC1d

Comments 4 CommentsJump to latest comment

I_T_Guy's picture

There is no connection of B2D being off line with jobs not running at all as the job will run as per the schedule and fail since the B2D is offline. Is same server which has the B2D on it has the Backup Exec as well ? and if yes then check if all the services are not staying in the stopped status after the server reboot.

If this answers your query, please mark it as success.

Thanks & Regards

I_T_Guy

RanC1d's picture

Only informational alerts to service/database restart and not one regarding b2d or a failed job

 

 

@ I_T_Guy

I thougth the same, the jobs must run and then fail if the b2d is offline...but the jobs aren't starting.
A restart of an affected server does not help - Backup Exec will not start any job until we reconnect the iSCSI drive...

It is a one-server environment with one NAS.

The Backup Exec services are always ok.

RanC1d's picture

Someone else has any suggestions?

This is a major problem, because we don't get any advice if an error occurs.