Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 11D does not backup anything, just does endless backup scans

Created: 07 Mar 2014 | 6 comments

Greetings, all!

I've had a BE11D/Windows 2003 32 bit server with an IBM LTO5 tape drive for 3 years now. Last Fall, I stopped getting backup reports. I discovered that the server was down but brought it back online quickly. Since then, nothing has been written to tape or even backed up by the system. I see the backup scans running but that's it. I have to kill these jobs as they seem to never end. I updated the Symantec drivers for my tape drive & can inventory the tapes, but BE11D does not write to it & does not backup. I checked the credentials & tested them, all passing.

Please let me know if you see anything I have missed or haven't tried!

Thanks!

David

Operating Systems:

Comments 6 CommentsJump to latest comment

CraigV's picture

Hi David,

Are you running the latest SP for BE 11d, and I assume you're using rev. 7170? If not, then upgrade to that version (or a newer version of BE). Patch with the latest SP and any subsequent patches and push-install them to the remote servers.

Some other troubleshooting steps:

1. Open BEutility.exe and run a repair of the BEDB.

2. Run a repair of BE itself using Add/Remove Programs.

3. Create a new stand-alone selection list and backup job and run it manually first. If this succeeds, schedule it. If this succeeds, then consider recreating the jobs as it could indicate corruption.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

DDenny's picture

Thanks so much Craig for replying & giving such great detail. I ran the live update & am attempting to get the other suggestions run.

DDenny's picture

Hello, Craig;

I got the update for 7170 & it shows that it is an eval copy. If I install it, will my license make the upgrade full or will it stay an eval?

CraigV's picture

Hi there,

Your licenses for rev. 6235 and rev. 7170 are the same so you should be able to transfer the licenses during the upgrade. The licenses are already installed and it is essentially a revision upgrade, not version.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

pkh's picture

BE 11d does not support LTO5 tape drives.  See the HCL below

http://www.symantec.com/docs/TECH46703

The fact that it was working before, means that you were lucky then.

You would need to upgrade to a new version of BE to support your LTO5 tape drive.