Video Screencast Help

Backup Exec 11d error messages

Created: 26 Aug 2010 • Updated: 26 Aug 2010

Hello, 

I have a server FLSVR2 running backup exec 11d rev 7170 and I am using Backup-to-Disk Folder 1. FLSVR2 is running on Windows Storage Server 2003 SP2. I have another server ECDSVR that is connected to Dell Tape Library TL2000 in which I want to migrate my current backup exec over. This server is running on Windows server 2003 R2 SP2.
With the help of http://seer.entsupport.symantec.com/docs/286093.htm, I copied bedb_dat.mdf and bedb_log.ldf files over to ECDSVR.

Now every time I run a job following error message comes up:

0xe000848c - Unable to attach to a resource.  Make sure that all selected resources exist and are online, and then try again.
Final error category: Resource Errors
For additional information regarding this error refer to link V-79-57344-33932

The other error is:
0xe000fe1f - The device cannot be found.
Final error category: Resource Errors
For additional information regarding this error refer to link V-79-57344-65055

Backup- D:
V-79-57344-34110 - AOFO: Initialization failure on: "H:". Advanced Open File Option used: No.

Snapshot provider error (0xE000FE1F): The device cannot be found.

Check the Windows Event Viewer for details.

Backup- NY1ECDSVR1
V-79-57344-4608 - The backup-to-disk folder that was specified for this job must be on a local NTFS volume. Create a new backup-to-disk folder on a local NTFS volume or modify the current folder, and then submit the job again.

Can anyone help me as why I am getting such error messages??

Thanks in advance.
BM