Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 11D fails to backup exchange 2007 GRT to disk, access denied

Created: 30 Apr 2013 | 6 comments

Our Exchange 2007 SP3 backup has been working well for months.  About 2 weeks ago i started to see an access denied message when checking backup logs for the completed B2D grt job that runs each morning.  The error is :

Backup- \\MAIL.moravian.com\Microsoft Information Store\First Storage Group 
Unable to complete the operation for the selected resource using the specified options.  The following error was returned when opening the Exchange Database file:  '-1206 There is a non-database file or corrupted database. '

I recreated the backup job, and attempted to run again, same error.  Backup Exec account ahs local admin on the server, exchange organization admin, and is available in the GAL.  I also uninstalled and reinstalled the remote agent from our Exchange server.  At that point, i thought there was an error with the database itself.  I took it offline and ran the ESEUTIL /MH to check that it was in a clean shutdown state and not requiring any log files.  Then i ran the ESEUTIL /G integrity check, and the utility says my exchange database is in perfect working condition.  I'm going to attempt to back up Exchange witht he Windows Server Backup utility tonight just so i can rest easy taht i have an Exchange backup.  

Any assistance would be greatly appreciated.

Operating Systems:

Comments 6 CommentsJump to latest comment

lmosla's picture

Hi,

Do you have the Microsoft Exchange 2007 Management Tools (updated to the same level as Exchange) installed on the Backup Exec server?

Go through this link and verify that none of the requirements are missing.

http://www.symantec.com/business/support/index?page=content&id=TECH51740

Michaelg-MHS's picture

Thank you so much for your time to point me in the right direction.  Now that you mention it I did update to SP3 about a month ago which probably caused this issue.  I have just performed the custom SP3 Management Tools installation to ensure that my Exchange server and Media Server have the same versions.  My Media Server was showing the Management Tools as SP1 still.

I am currently running the Exchange GRT backup to see if it completes successfully. I will update the case once the backup completes.

Regards,
Michael

Michaelg-MHS's picture

So after installing the Exchange Management Tools for SP3 on the Media Server and verifying the servers have the same version, the B2D job with GRT option checked still fails with the same error.  Any other ideas?

lmosla's picture

Has anything changed as far as the b2d location?  If you have AOFO enabled on this job disable it and run a non GRT backup to flush the logs and then run the GRT enabled job again.   

 Also, you can take a look at this Technote for, hopefully, a solution http://www.symantec.com/business/support/index?page=content&id=TECH52120

Michaelg-MHS's picture

The logs are flushing normally, but i did take a backup two days ago without GRT enabled.  It completed successfully but afterwards when i re-enabled GRT it started to fail again with the same error.  That is the main reason i ran the ESEUTIL /G to check the integrity of the exchange store.

Also, the B2D location is exactly the same drive letter and folder as it always has been. The only change i can think of was applying SP3.  I will look at your link but it doesnt seem to apply as our backups complete at about 1200MB/Minute when backing up to disk.

pkh's picture

BE 11d does not support Exchange 2007 SP3.  It only support up till SP1.  See the SCL below

http://www.symantec.com/docs/TECH50180

Time to upgrade BE to the latest version?