Video Screencast Help

Backup Exec 11D The job failed

Created: 10 Oct 2012 | 4 comments
GabrielJvR's picture

I have had endless problems with backup Exec and our tape drive appearing offline.

I have followed all recommendations to get the the problem reloved. The problem goes away for a couple of days. then it comes back and the drive appears offline again. The error that does not go away is the one in the event log: Backup Exec cannot use this tape device because it has detected a mismatched tape device serial number. The device status has been changed to offline. Please restart all Backup Exec services to fix this problem

 

Sometimes the server witll just shtdown when the backup is started.

 

See below for all information and procedures followed up to date.

SEAGATE_DAT____DAT72-000A060

Backup Exec 11D Version 11.0 Rev 7170

Event ID 34113

Backup Exec Alert: Job Failed

(Server: "SERVER2003") (Job: "Inventory Drive 00028") Inventory Drive 00028 -- The job failed with the following error: Physical Volume Library Drive or Robot paused, offline, or disabled.

 

Event ID 58053

Backup Exec Alert: Device Error

(Server: "SERVER2003") Backup Exec cannot use this tape device because it has detected a mismatched tape device serial number. The device status has been changed to offline. Please restart all Backup Exec services to fix this problem.

 

Start removable storage service.

Goto Computer Management->removable storage->libraries

Deleted the entries for tape drives.

Restart the removable storage service.

Check that new entries for tape drives came back.

Disable removable storage service.

-Disable library from backupexec and delete it.

-Restart backupexec services

 

 

Comments 4 CommentsJump to latest comment

AmolB's picture

Have you checked the below article.

http://www.symantec.com/docs/TECH85104

EDIT: Have you updated BE11d with SP5?

GabrielJvR's picture

Yes I have done thi a couple of times, the problem persists.

CraigV's picture

Hi Gabriel,

 

Are your SCSI card and drive updated with the latest firmware?

Depending on the make of drive, there should also be a tape utility programme you can download and run against the drive to rule out any hardware issues. I would suggest you try this too.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

GabrielJvR's picture

Hi Craig

I will checked the SCSI card drivers and firmware and revert back to you.