Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 12 - Access is denied to Exchange Mailboxes

Created: 12 Jul 2013 | 4 comments

I am currently running Exchange 2003 SP2 and Backup Exec 12.
I just noticed that a couple week ago I started getting an error that my backup was unable to access a resource. All backups use the same domain admin account. I only get access is denied to the MS Exchange Mailboxes.

When I checked the job and click on Exchange Mailboxes I get an access is denied. Not sure why I am getting that error because it uses the same user account it has always used. I tried creating a new backup job for just the Exchange Mailboxes and I get the access is denied error no matter which account I us. All the account I tried are Domain Admins.

Operating Systems:

Comments 4 CommentsJump to latest comment

Donald Eady's picture

Verify that the Besa still has all of the appropriate rights/permissions 

http://www.symantec.com/docs/TECH184449

I hope this posting was helpful

  

GlenRoetman's picture

This is not a new job. It is an existing job that just started getting this error a couple weeks ago.

I tried creating a new job using my credential and also got an access is denied message.

Both the account that failed and my account have all the right credentials

I am only getting access denied on the Exchange Mailboxes, not on the First Storage Group or anywhere else. All servers use that same account for backups.

lmosla's picture

Im not sure what may have changed but go through this document and make sure that all of the requirments are in place. http://www.symantec.com/docs/TECH21357   

GlenRoetman's picture

Nothing has changed with the account used for backing up Exchange. That's the frustrating part.

It's only one part (Exchange Mailboxes) of the exchange backup that is now failing.