Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 12 - Has stopped recognising tapes

Created: 18 Mar 2010 • Updated: 21 Sep 2010 | 2 comments

Hello!

I work with a client using Backup Exec 12 on an HP Server with Certance 1 tape drive. Until about two weeks ago it was working fine but now it doesn't run any backups.

I've tried running the cleaning tape, restarting and resetting the services both in Windows and through Backup Exec, rebooting the server all fail.

For some reason Backup Exec asks me to insert Media despite there being media in the drive. If I do an "Inventory" this appears to run fine, but then I still get the same issue if I try and run the backup.

What am I doing wrong!?

Many thanks

M

Comments 2 CommentsJump to latest comment

pkh's picture

You should check that the tape in the drive is either overwriteable or appendable.  You can do so by looking at the Overwrite Protection Period and the Append Protection Period of the media set that the tape belongs to.

JoaoMatos's picture

Hi,
When you reboot the server, POST detect tape drive, right?
Operating system can see tape drive, right?
The tape drive is terminated?
Can you erase a tape?

1 - Clean the drive
2 - Try to erase a tape 
3 - Start a backup

If you still cannot run backups, may be your drive is fault.

Regards,

JoaoMatos

Regards,

JoaoMatos

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!