Video Screencast Help

Backup Exec 12.0 - 1364 - SP5.

Created: 12 Apr 2012 • Updated: 12 Apr 2012 | 9 comments
This issue has been solved. See solution.

A couple questions :

When is the end of support for this version ??  I had September of 2012 written down, I just wanted to confirm it has not changed and also ask will you still be able to get any type of support after that date ?

I know thought is why dont you just upgrade to a newer version, well from what I was told last year the Tape Drive we have is a DELL PowerVault 122T is not compatiable with any of the newer version of Backup Exec and we are not allowed to buy a new tape drive at this time.  Is this still true and do you have any suggestions for me ?  I talked with a Symantec Tech about this last year

 

Thanks for your time and help

 

Mike

Comments 9 CommentsJump to latest comment

Vivek Jain's picture

GA - General Availability on 2/18/2008
EOL - End Of Life (Start Date) on 2/1/2010
EOSS - End of Standard Support (product EOL'd on or after 11/6/2006 - "EOS" or "Prior" product EOL'd prior to 11/6/2006) on 8/1/2012
EOSL - End of Support Life (all products EOL'd on or after 11/6/2006) on 2/18/2015

 

EDIT***

Here is a link for your reference - http://www.symantec.com/business/support/index?pag...

Frosty_Sk8r's picture

VJware - - could you please tell me the difference between EOSS   &   EOSL ??

Thanks

Mike

CraigV's picture

...the document below shows what they are...but briefly:

EOLS = last date for a patch.

EOSL = Symantec won't support this version anymore...

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Frosty_Sk8r's picture

I know the thought is,  why dont you just upgrade to a newer version, well from what I was told last year the Tape Drive we have is a DELL PowerVault 122T DLT-VS80 is not compatiable with any of the newer version of Backup Exec and we are not allowed to buy a new tape drive at this time.  Is this still true ??

CraigV's picture

...anyone who advises you to upgrade hasn't read your original post...

You have until 2015 which is when SYmantec effectively "turns off" support for BE 12.0.

The minute you are in a position to buy a new drive, upgrade to BE 2012 (BE 2010 if you are still able to at that stage). Until then, continue to use BE 12.0...

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION
Vivek Jain's picture

BE 12.5 is the last version which is compatible with DELL PowerVault 122T DLT-VS80

Frosty_Sk8r's picture

Thank you both CraigV and VJware - - you both were a BIG Help

Have a Great day