Video Screencast Help

Backup Exec 12.0 remote agent on Centos 5

Created: 20 Dec 2012 • Updated: 17 Mar 2013 | 3 comments
This issue has been solved. See solution.

Hello,

I use Backup Exec 12.0 SP5 on a Dell PE2950 win2003 server, standard edition, and I have a Dell PE910 server installed with Centos5 operating system that I would like to backup. There's no problem to install the remote agent on the Centos system, neither there's no problem to start and stop the agent, so it seems to work. But when I try to do a backup I get security error e000fe29, and in this case it isn't because of account permission rights because I use the admin/root account so I cant understand what's causing this. I'm no expert in Unix but one of the problems I saw in the beremote log is:

FS 1 failed to initialize: 0xe000fe46

Does Backup Exec 12.0 support Centos5 by the way?

I would be very thankful for any help and suggestions to solve this problem.

Regards

/Peter

 

Comments 3 CommentsJump to latest comment

pkh's picture

It is not just your version of BE.  There is no version of BE that support CentIOS.

slbpeter's picture

Ok. Thanks for your answers. Sad to hear but just what I suspected. I've read an article of someone who succeed doing a backup with BE 2010 on CentOS5 and I had hoped that a newer version of BE maybe could solve the problem.