Video Screencast Help

Backup Exec 12.5

Created: 27 Jul 2012 • Updated: 03 Aug 2012 | 9 comments
This issue has been solved. See solution.

Hi,

 

In Report Column i selected the Media and Run the media set but in job history i didn't find any reports running.

 

- vicky

Comments 9 CommentsJump to latest comment

Kiran Bandi's picture

I do not remeber seeing a report for Job History in Backup Exec. Jobs Summary and Policy Jobs Summary reports are available.

You can view the job history details in Job Monitor window and you can find the respective job logs also from there.

Thanks...

vigneshwaran's picture

Hi Kiran,

   I right click the Media set and run a new report. It's showing in job monitor also job history.

But i right click the Media set and click the run now. nothing happened in job monitor.

 

- vicky

- Vicky

 

Kiran Bandi's picture

Sincere Apologies Vicky,

I completely misunderstood your first query....

If you right-click on a report and use "New report job" as the name says, BE considers it as a job. Hence displays under job monitor while running and under Job history upon completion. You can specify schedule and notification details while using this option.

But if you use Run now option to see the report, it will not be considered as a job. Hence no information in the said locations.

Hope this clears the things.....

 

vigneshwaran's picture

So Run now option is not generate the reports?

 

- vicky

- Vicky

 

Kiran Bandi's picture

Run now option generates the report and displays on screen immediately. You will have print and saveas options to save the report created.

Whereas with New Report Job option, report will be geenerated but will not be displayed on screen, but it will be sent to the recipients you configured under notifications immediately. As the report job will be listed under Job History upon completion, you can view the report from there also. 

vigneshwaran's picture

Hi,

 

Run now option is not display the report on screen.

 

- vicky

- Vicky

 

vigneshwaran's picture

Hi Kiran,

  Why it's not running?

- vicky

- Vicky

 

Kiran Bandi's picture

Hi Vicky,

By saying it's not displaying and it's not running, what do you mean?

If you can explain a bit more clear, then you can expect some help from the community. Try to give the details like what is happening when you are running the report using run now option. If any notable things found in the console, attach the screenshots.

Click on Help button available in the Run Report Now window.

You can see the below from the help window:

 

Click Run Now.

The report appears and displays data based on the criteria you set when you ran the report.

After you have finished viewing the report, click OK.

Backup Exec automatically deletes the report when you close the Report Viewer.
 Attached a screen shot of sample report generated by using Run now option for your reference.
 
Thanks....
Screen Shot 2012-07-30 at 12.00.20 PM.JPEG
SOLUTION
vigneshwaran's picture

Hi Kiran,

 

I have done somthing, and it's working fine.

 

- vicky

- Vicky