Video Screencast Help

Backup Exec 12.5. and Exchange 2010

Created: 19 May 2010 | 2 comments

We have Backup Exec 12.5 and we do backup Excahnge 2007. Now we want to backup also our new Exchange 2010.
Will this work?

Comments 2 CommentsJump to latest comment

sazz.'s picture

NO it is not compatible. You have to install BE 2010

nhej-'s picture

You need the lice se for BUE 2010. YOu may call Licensing Department at 1-800-721-3934 opt 2 for your licenses to be check

Cheers!
"Those who Appreciate Quality Enjoy it Responsibly"
---------------:)---------------------------