Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 12.5 Exchange Issue - Can not expand Mailboxes or Public folder

Created: 18 Jul 2010 • Updated: 18 Jul 2010 | 7 comments

When I open my Job setup list and access a backup job, I go to test the Resource Credentials, and I select my Exchange server - expand Mailboxes and Public folder - and I get the following results:

Cannot log on to MAPI with the specified credentials. Review the resource credentials for the job, and then run the job again.

I also tried this solution:
 

Dev T
6 weeks 1 day ago

Create a new account in AD

Create a new account in AD named : symantec with following settings:
1  : Member of the Domain Admin group and Local Admin Group if Exchange is a member server
2  : Create a Mailbox for Symantec, send a test email and oprn it in OWA to activate the Mailbox.
3  : Make sure that the Mailbox is not hidden from the Global Address List.

4  : Add the account "symantec" as Exchange Server Administrator in Exchange Management Console.

Open Backup Exec, go to TOOLS--Logon Accounts and Change the Logon Account to "symantec", make sure that "system Logon Account" and "Default Logon Account" is symantec.


But this time I got
Microsoft Exchange Public Folders - System Logon Account - Backup Exe Cannot Complete The Operation.Contact Technical Support
Microsoft exchange Mailboxes - System Logon Account - Backup Exe Cannot Complete The Operation.Contact Technical Support

But everything else is "Successful - Used Server Credentials"

Anyone can help me solve this problem. Thanks

Comments 7 CommentsJump to latest comment

CraigV's picture

Hi there,

Is that new account delegated the correct rights in Exchange Administrator?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

kanovar's picture

yes, I delegated the new account "Full Exchange Administrator" and also add it to Local Administrator groups of Exchange server

CraigV's picture

I hit the support flag on this 1...
Your account in BE...is that designated as the System Logon Account?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

kanovar's picture

I found the problem now. Because I updated the from 10.5d - 11d - 12.5d and the selection list maybe corrupt. I deleted the old one and create the new, it still show the problem when I run test log on but now I can view the mailbox in selection list.

Now I face to another problem, I backup the Exchange information store with GRT enable and the job successful with condition :
"The Backup Exec Remote Agent on the resource does not support the option to enable the restore of individual items. A backup was run, but you will not be able to restore individual items from this backup set."

I'm running Backup exec 12.5d (live update on July 20th 2010) on windows server 2003 32bit. The exchange server also run windows server 2003 32bit and has the latest Backup remote agent.

I also disabled the legacy mailbox support in Tool - Option - Microsoft Exchange

Can anyone help me on this ?

RahulG's picture

IN backup exec 10d you had to backup tour mailboxes and public folder using the legacy brick level backup  method ...but with backup exec 11d onwards you no more need to perform a brick level backup for your mailboxes and public folder ,you just need to enable Grt in the backup job properties and run the backup for just information store .
 The infomation store backup will allow you to restore single mail message,as well as mailbox  and public folder .
Also make sure you go to Tools --Option--Ms Exchange -- Uncheck the option to enable legacy mailbox support.
So that you dont see the individual mailboxes and public folder in the backup selection list

kanovar's picture

Yes, I did it already. Disable legacy mailbox support and enable GRT. Still get the problem

Ben L.'s picture

Kanovar,

Has this issue been resolved or are you still having the problem?

If this response answers your concern, please mark it as a "solution"