Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup exec 12.5 with LT0 6

Created: 13 Jun 2013 | 5 comments

Hi there, does anyone know if backup exec 12.5 will support LTO 6 drives?

 

regards

Operating Systems:

Comments 5 CommentsJump to latest comment

SuperBrain's picture

I doubt is BE 12.5 will get support for LTO6 drives.

You could however upgrade Backup Exec to newer versions 2010 R3 / 2012 which do support LTO-6 drives.

Sush...'s picture

You can always check if the device you are using is supported or not in the Hardware Compatibility List of different versions of Backup Exec as follows:

http://www.symantec.com/docs/TECH62114 : Backup Exec 12.5 Hardware (HCL)

http://www.symantec.com/docs/TECH137050 : Backup Exec 2010|2010 R2|2010 R3 Hardware (HCL)

http://www.symantec.com/docs/TECH175582 : Backup Exec 2012 Hardware (HCL)

 

Thanks,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

Larry Fine's picture

No, not supported in BE 12.5, per the HCL.  But, if you are not using encryption or WORM, I think it will "work" for most brands of LTO tape drives.  Now, if you want to use it in a robotic library, then you need to check the HCL for that as that could be a show-stopper.

I suggest upgrading to BE 2010 R3 or higher, depending upon your needs.

If you find this is a solution for the thread, please mark it as such.

teiva-boy's picture

Becareful that BackupExec probably can't even take advantage of anything LTO6 in terms of speed.  Since it can't multiplex, you are in a huge position to actually have slower backup speeds, premature drive failure and prematurely worn tapes.

There is an online portal, save yourself the long hold times. Create ticket online, then call in with ticket # in hand :-) http://mysupport.symantec.com "We backup data to restore, we don't backup data just to back it up."