Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrades.
Please accept our apologies in advance for any inconvenience this might cause.

Backup Exec 12.5 Remote agent on Server 2012

Created: 28 Jan 2013 • Updated: 28 Jan 2013 | 2 comments
This issue has been solved. See solution.

Hi all

 

I am currently having an issue with the remote agent for Backup Exec 21.5, I have Backup Exec installed on a Windows server 2008 and am atempting to install the remote agent onto a Windows server 2012. I have run through the instlation of the agent onto a Windows server 2012 standard box with out an issue and had successfully performed a backup job that evening. However the following evening the next Backup job failed with an error of being unable to connected to the 2012 server. 

 

I checked the remote agent and found it was giving a compatibility issue with the OS. I removed the remote agent and reinstalled it onto the 2012 box which again was successful. I set the backup to to run again as normal which was successful. However again the next evening the backup job failed being unable to connect to the server.

Is there anything you could suggest to why the first backup job run after the agent has been installed works but fails to afterwods?

 

If you need any other information please just ask!

 

Many thanks!

 

Comments 2 CommentsJump to latest comment

CraigV's picture

Hi,

 

This won't happen. There is only talk of BE 2010 R3 and BE 2012 supporting Windows Server 2012, so you need to upgrade to 1 of those.

Thanks!

EDIT: Check the links below for further information:

Upgrade from BE 12.5 to BE 2010 R3:

http://www.symantec.com/business/support/index?pag...

 

Upgrade from BE 12.5 to BE 2012:

http://www.symantec.com/business/support/index?pag...

http://www.symantec.com/business/support/index?pag...

 

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION
L Yami's picture

Many thanks for the quick responce.

 

I guessed we would have to go down that route, I guess its just one of those things where it works for the first job but not for any after.

 

Kind regards