Video Screencast Help

Backup Exec 12.5 Remote Agent turn off automatically

Created: 10 Apr 2013 | 13 comments

Hi,

I encounter some problem with my Symantec backup exec 12.5. I notice that my remote agent services was been turn off might be due to when the server been rebooted that the reason that the backup was unsuccessful. Today again such thing happen but the server wasn't rebooted. The services was set to automatic it should have started by itself but it didn't. What is the cause of this problem what is there any solution to it. Need your advice and guidance in this. Please refer to my attachment for better illustration.

Sign

Melvin

Operating Systems:

Comments 13 CommentsJump to latest comment

Vivek Jain's picture

Are there any errors logged under the event viewer ?

If using any AV ensure it excludes the BE processes from scans.

CraigV's picture

Could be some sort of corruption, so do the following too:

1. Repair the BEDB using BEutility.exe.

2. Repair BE itself through Add/Remove Programs.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

melvinc's picture

I have excludes the BE processes from the scans. I also did the BEutility. Lets see how it goes again. Thanks folks for the help.

Sign

Melvin

melvinc's picture

Hi,

The same problem happen again emote agent services the remote turn off again. The network was working perfectly fine and there not disconnection. Please refer to the error screen shot.

Regards

Melvin

Error Remote Agent.JPG
pkh's picture

Check the Windows eventlog to see what caused the BE remote agent service to fail.

CraigV's picture

Melvin: this isn't a CASO setup is it? Just a stand-alone server...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

melvinc's picture

Hi,

Please refer to my screen shot which was capture from event log.

CraginV is a stand-alone Server.

Eventlog2.JPG Eventlog1.JPG
Vivek Jain's picture

The connection is lost because the remote agent crashes. Is the media server completely updated with all updates ?

Use this KB for logging the crash dump - http://www.symantec.com/business/support/index?pag...

And would recommend to log a formal support case & provide the dump.

melvinc's picture

Hi VJware,

Thanks for the advice. The link you provided had taught me now to activate the Bedr and i already activiated, it will capture the crash dump. Please advise how is the dump been collect.

Regards

Melvin

bedr.JPG
Vivek Jain's picture

a folder named BEDR gets created under \Program Files\Symantec\Backup Exec..a dmp file will be present in this folder.

melvinc's picture

Thanks VJware. Currently is empty have to wait for such error to occur in order to identify the problem.

Regards

Melvin