Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup exec 12.5 rev 2213 sp3 on sbs2008 sp2 64bit

Created: 17 Jun 2010 | 9 comments

For a couple of month the installation worked fine. Now when I try to start av backup job it got queued all the time. It says so untill I cancel it.
My backup job is to a external disk and I've tried to a internal too. I can't see that there is a patch for sbs2008 that should cause this.
The messeage I got is:

Error category    : Job Errors
Error             : e0008821 - Job was recovered as a result of Backup Exec RPC service starting.  No user action is required.

For additional information regarding this error refer to link V-79-57344-34849

I feel like I tried all suggestions.


 

Comments 9 CommentsJump to latest comment

sazz.'s picture

please try a new selection list and try the backup again. You can also try to repair the BE. Make sure all the services started under the correct account

jojjelan's picture

Thanks for your answer.
I've tried new selection list and also tried to repair the BE. Nothing works.
I've also tried to startup all services with another account if there were a problem with rights. It didn't work.
In the new jobs that I created I only choose one folder to backup and still the same results.

RahulG's picture

Run live update and install all the  available hotfixes...

jojjelan's picture

I should have wright that. Every hotfix through live update is installed.

RahulG's picture

Is there any other reported in the backup job ?
Did you tried running the backup to another device ?
You can try running the backup to a backup to disk folder?
Does the backup fails immediately or it runs for a while and then fails on sepcific resourse ?

jojjelan's picture

For a while it suddenly went fine to do a whole backup, but again the trouble begins.

I have tried running the backup to another device and it is not working.

I have also tried "backup to disk" without success.

The backup fails immediately!

"The job failed with the following error: The Backup Exec job engine system service is not responding."
 

RahulG's picture

check if some specific resourse causing the Job engine to crash,

Make sure the services are set to Doman admin account and just the remtoe agent should be in Local system account .

Make sure your backup selections are seprate for the file backup and for the database backup ie Exchange , SQL ,etc .

CraigV's picture

Hi there,

 

Can you check your antivirus and make sure it isn't stopping the services. IF it is, put in an exclusion for the Backup Exec services.

I'd also suggest moving to BE 12.5 SP4 to see if this alleviates the issue, and then install any additional updates.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

CraigV's picture

Hi,

 

Have you come right here?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...