Video Screencast Help

Backup Exec 14 download corrupt?

Created: 02 May 2013 • Updated: 16 May 2013 | 7 comments
This issue has been solved. See solution.

I have downloaded the multilanguage 1of and 2 of 2 and the command file but the iso fails to create. keep getting error that the compressed file is corrupt

Operating Systems:

Comments 7 CommentsJump to latest comment

PackMatt73's picture

Hi Mal -

Finding the right person to get this to so we can assist

Mal96's picture

Thanks I have ben messing with this all day. I have tried creating the iso on win 7 win xp and server 2008. I have used windows extract, 7-zip and Winrar. they all fail.

Elias AbuGhazaleh's picture

Hello Mal96,

From the information provided it just sounds like you are getting a bad download of the product.  It would be helpful to know what link you are using to download the product from?

Another item you can identify that will help is to get the filenames you are downloading and the byte file size, and I can confirm if you are getting a good download or not.

Just in case this is not where you are going to get your download,
Try going to:
Then on the right side click on Trialware and download it from there.


CraigV's picture can download directly from here:

I think many people have had issues downloading the multi-part versions, and the advice has always been to download the full ISO instead.


Alternative ways to access Backup Exec Technical Support:

Mal96's picture

that would be the easy thing to do if it was one of the offerings on the download page.

Elias AbuGhazaleh's picture


If you use the link provided by CraigV, there is the option of a single file download.

Backup Exec 2012 SP1 (All Editions - 32 bit only)
Backup Exec 2012 SP1 (All Editions - 64 bit only)


pkh's picture

After you downloaded the 2 parts of the ISO image, did you use the command file to join the two parts together?