Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

backup exec 2010

Created: 11 Feb 2013 | 7 comments

 

e0000f04 - The media server could not connect to the remote computer. The remote computer may not be running the Backup Exec 
Remote Agent for Windows/Linux. Make sure that the correct version of the Remote Agent is installed and running on the target computer.
For additional information regarding this error refer to link V-79-57344-3844

Comments 7 CommentsJump to latest comment

Backup_Exec's picture

Hi
 

Ensure BE 2010 is on version R3 and is fully patched up with sp2 and other updates using live update. Also ensure remote agent on media server matches remote agent on Remote servers too. If there is any Anti Virus please ensure you have configured exception for the Symantec directory were it is installed.

Lastly what resources you are backing up on remote server.

Thanks

 

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

VJware's picture

If using Backup Exec 2010 R3, it could be an issue with SSL certificates. If RALUS is already present on the remote server, ensure it is completely patched with all updates. If it is already patched, add the Linux server via user-defined selections & then right-click on the server and choose establish trust relationship.

mirzak's picture

Thanks  Vjware, its a win2k8 R2 servers with media server 2010 r3. any update in this.

pkh's picture

 

Check the following

1) on the remote server, check that the remote agent service is running

2) open the remote agent utility and make sure that it is publishing correctly to the media server

3) make sure that you can ping from the media server to the remote server and vice-versa

4) make sure that there is no firewall blocking port 10000

5) on the remote server, check that there are no other applications using port 10000.

mirzak's picture

Thanks for your response, I tried with the steps i am struck with the publishing, Media server was their but still i removed it and tried to add again with complete media server name unfortunatly it shows the error "the trust releationship between the remote agent and the media server cannot be established. A communication error has been occured. 

need your help.

1. please let me know how to check the port 10000 blocking in firewall

2. how to verify no other applications are using this port 10000 on the remote agent servers.

awaiting for your response.

 

pkh's picture

The easiest way to re-establish trust between the media server and the remote server is to push out the remote agent again.

To test whether port 10000 is opend, do a telnet to that port on the remote server, e.g.

telnet <remote server> 10000

If this fails, then you got to check your firewall to see whether that port is blocked.  I will not be able to tell you how because each firewall is different.

VJware's picture

Pls ensure Backup Exec is fully patched with all updates. Repush the agents to the remote servers & this should establish a trust as well.