Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Backup Exec 2010 Across 2 Domains

Created: 25 Jan 2012 • Updated: 25 Jan 2012 | 7 comments
This issue has been solved. See solution.

Hello ,

 

We are using Backup Exec 2010 R2 at the moment.

 

We have 1 media server installed on domain called XXX.COM

We are able to backup everything we need at the spesified domain BUT We would like to backup our Microsoft Exchnage 2007 Server as well , which lives in a Different domain called YYY.COM

I have manaegd to install the exchnage agent from my media server in domain xxx to the exchnage server in domain YYY via options--> install agent ( I typed the ip address of my exchnage server and the correct admin pass and it worekd. )

So I do have installed agent for exchnage for my Exchnage server on my media server but I am unable to view the YYY domain in the selection list.

when I try to add the YYY domain  to the active directory domains list I am able to do it But when I try to browse it for selection I get the error :

"The directory or file was not found, or could not be accessed."

Thats of course after I added the Exchnage admin Login account ( YYY ) in addition to the Login account of my default account ( XXX ).

I have attached 2 Pictures to demonstrate my problem.

Additional information :

 

There is NO trust Relationship between domain XXX and YYY.

There is a firewall between the two networks but it does not seem like a firewall problem to me (?) after all I did manage to push the agent from domain XXX to domain YYY.....

Does any one can help please?

Is what I manage to do posssible ??

Thanks in advance

Nimrod Amir

 

 

Comments 7 CommentsJump to latest comment

AmolB's picture

You need to establish 2 way trust between domains before taking a backup across domains.

syntax1127's picture

Establish trust relationship or just open the firewall two ways?

 

I do not want to make a trust relationship between the 2 domains for security issues....

 

any other ideas?

samueljn's picture

The Windows machine which is in a different domain from the Backup Exec Server (media server), however is in same network can still be backed up without any Trust relationship using the remote agent. But still the necessary firewall exceptions are to be made.

Follow this article for more information: http://www.symantec.com/docs/TECH125617 

SOLUTION
syntax1127's picture

but no luck :-(

 

I opend the Firewall to the spesified port in the article but still get the same error when trying to access the YYY domain.

 

I do not see the Exchnage server under Windows Systems and cannot add the YYY domain to the list.

Have tried to restart the Exchnage Server and the media server as well still nu luck....

The strange thing is that i can access the Exchnage server from the Media server via UNC path and managed to install the Agent. So why can't I access it from the Selection List?????

Any othe suggestions please??

 

samueljn's picture

How did you install the remote agent? Did you push the agent from backup exec or did a manual installation?

If it is installed manually, open the remote agent utility in the exchange server and check the publishing tab if it has the correct value.

syntax1127's picture

I FIGRED IT OUT FINNALLY!!!!

 

I HAD TO GO INTO USER DEFINED SELECTION AND JUST TYPE THE IP OF THE EXCHNAGE SERVER.

NOW I CAN SEE THE INFORMATION STORE!

 

THANK YOU ALL!!