Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 2010 - Agent Trust has not been established. (Linux)

Created: 22 Dec 2011 • Updated: 22 Dec 2011 | 4 comments
This issue has been solved. See solution.

Hello,

I could definitely use some help with Backup Exec's Linux Agent. I've been googling for days and searching forums for anything related to my problem with very little progress.

Environment:

Linux Agent OS: SUSE Linux Enterprise Server 10 (Reiser FS partitions) (listed in Symantec's SCL)

Linux Agent Version: 13.0.5204.0

Media Server OS: Windows Server 2008 R2 Standard (64-bit) (listed in Symantec's SCL)

Media Server Version: 13.0 Rev. 2896 (64-bit)

Note: Firewalls are turned off on both servers. Both servers are relatively new Dell rackmounted server hardware. Communications occur over a VPN tunnel between two facilities. Average response time is 142ms with no packet loss.

 

Redactions made to logs/configs:

Linux Server = AA1.BB1.CC2.DD2

Media Server = HOSTNAME, HOSTNAME.DOMAIN.TLD

Client Computer = AA1.BB1.CC1.CC1

Administrator Account = DOMAIN\username

 

My Goal:

I am trying to make my Linux server available to be backed up by Backup Exec 2010. I installed RALUS from the disc used to install Backup Exec 2010. This software is currently working for all my Windows and NDMP (NetApp) Agents with proven backups and test restores.

 

Here's the ralus.cfg contents:

 

Software\Symantec\Backup Exec For Windows\Agent Browser\TcpIp\AdvertisementPort=6101
Software\Symantec\Backup Exec For Windows\Backup Exec\Debug\AgentConfig=0
Software\Symantec\Backup Exec For Windows\Backup Exec\Debug\VXBSAlevel=
Software\Symantec\Backup Exec For Windows\Backup Exec\Engine\Agents\Advertise All=1
Software\Symantec\Backup Exec For Windows\Backup Exec\Engine\Agents\Advertise Now=0
Software\Symantec\Backup Exec For Windows\Backup Exec\Engine\Agents\Advertisement Purge=0
Software\Symantec\Backup Exec For Windows\Backup Exec\Engine\Agents\Advertising Disabled=0
Software\Symantec\Backup Exec For Windows\Backup Exec\Engine\Agents\Advertising Interval Minutes=240
Software\Symantec\Backup Exec For Windows\Backup Exec\Engine\Agents\Agent Directory List 1=HOSTNAME.DOMAIN.TLD
Software\Symantec\Backup Exec For Windows\Backup Exec\Engine\Agents\Auto Discovery Enabled=1
Software\Symantec\Backup Exec For Windows\Backup Exec\Engine\Logging\RANT NDMP Debug Level=0
Software\Symantec\Backup Exec For Windows\Backup Exec\Engine\RALUS\Encoder=
Software\Symantec\Backup Exec For Windows\Backup Exec\Engine\RALUS\ShowTSAFS=
Software\Symantec\Backup Exec For Windows\Backup Exec\Engine\RALUS\SystemExclude1=/mnt/nss/pools/
Software\Symantec\Backup Exec For Windows\Backup Exec\Engine\RALUS\SystemExclude2=/mnt/nss/.pools/
Software\Symantec\Backup Exec For Windows\Backup Exec\Engine\RALUS\SystemExclude3=/_admin/*.*
Software\Symantec\Backup Exec For Windows\Backup Exec\Engine\RALUS\SystemFSTypeExclude1=devpts
Software\Symantec\Backup Exec For Windows\Backup Exec\Engine\RALUS\SystemFSTypeExclude2=proc
Software\Symantec\Backup Exec For Windows\Backup Exec\Engine\RALUS\SystemFSTypeExclude3=sysfs
Software\Symantec\Backup Exec For Windows\Backup Exec\Engine\RALUS\SystemFSTypeExclude4=rpc_pipefs
Software\Symantec\Backup Exec For Windows\Backup Exec\Engine\RALUS\SystemFSTypeExclude5=tmpfs
Software\Symantec\Backup Exec For Windows\Backup Exec\Engine\RALUS\SystemFSTypeExclude6=ftp
Software\Symantec\Backup Exec For Windows\Backup Exec\Engine\RALUS\SystemFSTypeExclude7=ntfs
Software\Symantec\Backup Exec For Windows\Backup Exec\Engine\RALUS\VfmPath=/opt/VRTSralus/VRTSvxms
Software\Symantec\Backup Exec For Windows\Backup Exec\Engine\RMAL\DisableRMAL=0

 

When running the beremote agent with option "--log-console" I received the following:

1e13bca0 Wed Dec 21 16:02:27 2011 : Starting BE Remote Agent
1e13bca0 Wed Dec 21 16:02:27 2011 : Requested no generation of log file
1e13bca0 Wed Dec 21 16:02:27 2011 : No configuration file specified.  Using default.
1e13bca0 Wed Dec 21 16:02:27 2011 : Log to console: enabled
1e13bca0 Wed Dec 21 16:02:27 2011 : Successfully set the supplementary groups of the process
1e13bca0 Wed Dec 21 16:02:27 2011 : Initialized locks for SSL callbacks
1e13bca0 Wed Dec 21 16:02:27 2011 : Starting NDMP processor
1e13bca0 Wed Dec 21 16:02:27 2011 : NDMPDMainThreadFunc spawned: grpid=1, tid=1082132800
40800940 Wed Dec 21 16:02:27 2011 : FS_InitFileSys
40800940 Wed Dec 21 16:02:27 2011 :   libbedsnt5.so could not be loaded: 0x       2 (2)
40800940 Wed Dec 21 16:02:27 2011 :   libbedssql2.so could not be loaded: 0x       2 (2)
40800940 Wed Dec 21 16:02:27 2011 :   libbedsxchg.so could not be loaded: 0x       2 (2)
40800940 Wed Dec 21 16:02:27 2011 :   libbedsxese.so could not be loaded: 0x       2 (2)
40800940 Wed Dec 21 16:02:27 2011 :   libbedsmbox.so could not be loaded: 0x       2 (2)
40800940 Wed Dec 21 16:02:27 2011 :   libbedspush.so could not be loaded: 0x       2 (2)
40800940 Wed Dec 21 16:02:27 2011 :   libbedsnote.so could not be loaded: 0x       2 (2)
40800940 Wed Dec 21 16:02:27 2011 :   libbedsmdoc.so could not be loaded: 0x       2 (2)
40800940 Wed Dec 21 16:02:27 2011 :   libbedssps2.so could not be loaded: 0x       2 (2)
40800940 Wed Dec 21 16:02:27 2011 :   libbedssps3.so could not be loaded: 0x       2 (2)
40800940 Wed Dec 21 16:02:27 2011 :   libbedsupfs.so could not be loaded: 0x       2 (2)
40800940 Wed Dec 21 16:02:27 2011 :   libbedsshadow.so could not be loaded: 0x       2 (2)
40800940 Wed Dec 21 16:02:27 2011 :   libbedsoffhost.so could not be loaded: 0x       2 (2)
40800940 Wed Dec 21 16:02:27 2011 :   loaded libbedsvx.so
40800940 Wed Dec 21 16:02:27 2011 :   loaded libbedsrman.so
40800940 Wed Dec 21 16:02:27 2011 :   loaded libbedssms.so
40800940 Wed Dec 21 16:02:27 2011 :   loaded libbedssmsp.so
40800940 Wed Dec 21 16:02:27 2011 :   libbedsra.so could not be loaded: 0x       2 (2)
40800940 Wed Dec 21 16:02:27 2011 :   libbedsdb2.so could not be loaded: 0x       2 (2)
40800940 Wed Dec 21 16:02:27 2011 :   loaded libbedsedir.so
40800940 Wed Dec 21 16:02:27 2011 :   libbedsvmesx.so could not be loaded: 0x       2 (2)
40800940 Wed Dec 21 16:02:27 2011 : Initializing FSs
40800940 Wed Dec 21 16:02:27 2011 : FS 1 failed to initialize: 0xE000FE46
40800940 Wed Dec 21 16:02:27 2011 : Function called: RMAN_InitFileSys
40800940 Wed Dec 21 16:02:27 2011 : Using 'UTF-8' Encoding.
40800940 Wed Dec 21 16:02:27 2011 : Using vfm path /opt/VRTSralus/VRTSvxms from config.
40800940 Wed Dec 21 16:02:27 2011 : Sucessfully set VFM_PRIVATE_ROOT env to /opt/VRTSralus/VRTSvxms.
40800940 Wed Dec 21 16:02:27 2011 : VFM_PRIVATE_ROOT was set with value /opt/VRTSralus/VRTSvxms
40800940 Wed Dec 21 16:02:27 2011 :      VXMS Initialization OK.
40800940 Wed Dec 21 16:02:27 2011 : Detected Mounted Filesystem: type <reiserfs> mounted at </>
40800940 Wed Dec 21 16:02:27 2011 : Detected Mounted Filesystem: type <proc> mounted at </proc>
40800940 Wed Dec 21 16:02:27 2011 : Detected Mounted Filesystem: type <sysfs> mounted at </sys>
40800940 Wed Dec 21 16:02:27 2011 : Detected Mounted Filesystem: type <debugfs> mounted at </sys/kernel/debug>
40800940 Wed Dec 21 16:02:27 2011 : Detected Mounted Filesystem: type <tmpfs> mounted at </dev>
40800940 Wed Dec 21 16:02:27 2011 : Detected Mounted Filesystem: type <devpts> mounted at </dev/pts>
40800940 Wed Dec 21 16:02:27 2011 : Detected Mounted Filesystem: type <reiserfs> mounted at </boot>
40800940 Wed Dec 21 16:02:27 2011 : Detected Mounted Filesystem: type <reiserfs> mounted at </u>
40800940 Wed Dec 21 16:02:27 2011 : Detected Mounted Filesystem: type <securityfs> mounted at </sys/kernel/security>
40800940 Wed Dec 21 16:02:27 2011 : Detected Mounted Filesystem: type <binfmt_misc> mounted at </proc/sys/fs/binfmt_misc>
40800940 Wed Dec 21 16:02:27 2011 : INFORMATIONAL: Zero value found for 'DisableRMAL' from ralus.cfg, allowing RMAL to initialize
40800940 Wed Dec 21 16:02:27 2011 : Successfully resolved the "ndmp" service to port: 10000 (host order)
40800940 Wed Dec 21 16:02:27 2011 : BETCPListener successfully installed a signal handler for SIGTERM
40800940 Wed Dec 21 16:02:27 2011 : BETCPListener::BETCPListener: This system appears to be a Dual IP system
40800940 Wed Dec 21 16:02:27 2011 : BETCPListener::BETCPListener: Successfully set the IPV6_V6ONLY option, this listener may behave as Dual Stack listener
40800940 Wed Dec 21 16:02:27 2011 : Started NDMP Listener on port 10000
41802940 Wed Dec 21 16:02:37 2011 : NrdsAdvertiserThread: advertisement cycle started.
41802940 Wed Dec 21 16:02:37 2011 : RMAN_EnumSelfDLE: AgentConfig GetOracleDBNames returned error. If Oracle Agent is installed, please run AgentConfig.
41802940 Wed Dec 21 16:02:37 2011 : NrdsAdvertiserThread: EnumSelfDLE for file system 14 returned 0(0x0) and 0 DLEs
41802940 Wed Dec 21 16:02:37 2011 : BENetConfigEx: Successfully refreshed adapter information.
41802940 Wed Dec 21 16:02:37 2011 : NrdsAdvertiserThread: EnumSelfDLE for file system 22 returned 0(0x0) and 1 DLEs
41802940 Wed Dec 21 16:02:37 2011 : NrdsAdvertiserThread: Nrds Message Len : 148.
41802940 Wed Dec 21 16:02:37 2011 : VX_RemoveDLE: DestroyDLE()
41802940 Wed Dec 21 16:02:37 2011 : NrdsAdvertiserThread: Security is enabled!!!
41802940 Wed Dec 21 16:02:37 2011 : This instance of BETCPListener was not requested to install a signal handler and hence will not install one!
41802940 Wed Dec 21 16:02:37 2011 : BENetConfigEx: Successfully refreshed adapter information.
41802940 Wed Dec 21 16:02:37 2011 : NrdsAdvertiserThread: connect to target=HOSTNAME.DOMAIN.TLD port=6101 failed
41802940 Wed Dec 21 16:02:37 2011 : NrdsAdvertiserThread: Retrying in 60 seconds
42003940 Wed Dec 21 16:02:42 2011 : NrdsAdvertiserThread: negative (purge) advertisement cycle started.
42003940 Wed Dec 21 16:02:42 2011 : NrdsAdvertiserThread: no purge is pending.
42003940 Wed Dec 21 16:02:42 2011 : NrdsAdvertiserThread: negative (purge) advertisement cycle complete.  Waiting 240 minutes before advertising again.
 

Telnet Testing:

The debugger on Backup Exec showed nothing during the attempts made by RALUS to connect with the media server. I can ping each server from either side, and telnet in on ports 6101 for the media server, and port 100000 for the Linux agent.
 
Media Server responding to telnet connection:
BENETNS:  [12/22/11 09:39:58] [2660]     Accepted new connection.
 
Linux agent responding to telnet connection:
40800940 Thu Dec 22 09:05:46 2011 : Control connection accepted : connection established between end-points AA1.BB1.CC2.DD2:10000 and AA1.BB1.CC1.CC1:37768
 

User-defined Selections:

When I tried to add the Linux server to a job selections area within user-defined selections, I received an "Access is denied" response upon trying to expand the tree. My working username, root, and password supplied failed to work after repeated tries.

 
Linux Agent console:
40800940 Wed Dec 21 16:15:12 2011 : Control connection accepted : connection established between end-points AA1.BB1.CC2.DD2:10000 and HOSTNAME:49356
42804940 Wed Dec 21 16:15:12 2011 : sslOpen() : Opening SSL for: 0xdf0fd05f
42804940 Wed Dec 21 16:15:12 2011 : sslOpen(): certinfo = 0xdf10df2f ; sslConn = 0xdf10e55f
42804940 Wed Dec 21 16:15:12 2011 : ERROR: ndmpdConnectClientAuth: Agent Trust has not been established. Returning NDMP_NOT_AUTHORIZED_ERROR.
42804940 Wed Dec 21 16:15:12 2011 : ndmp_readit: Caught message on closed connection. Socket 0x5 len 0x0
42804940 Wed Dec 21 16:15:12 2011 : ndmp_readit: ErrorCode :: 2 : 0x       2 (2)
42804940 Wed Dec 21 16:15:12 2011 : FreeFormatEnv( cur_fmt=0 )
42804940 Wed Dec 21 16:15:12 2011 : FreeFormatEnv( cur_fmt=0 )
42804940 Wed Dec 21 16:15:12 2011 : sslClose() : Closing SSL for: 0xdf0fd05f
40800940 Wed Dec 21 16:15:35 2011 : Control connection accepted : connection established between end-points AA1.BB1.CC2.DD2:10000 and HOSTNAME:49358
42804940 Wed Dec 21 16:15:35 2011 : sslOpen() : Opening SSL for: 0xdf10ed4f
42804940 Wed Dec 21 16:15:35 2011 : sslOpen(): certinfo = 0xdf10f06f ; sslConn = 0xdf10d7bf
42804940 Wed Dec 21 16:15:35 2011 : ERROR: ndmpdConnectClientAuth: Agent Trust has not been established. Returning NDMP_NOT_AUTHORIZED_ERROR.
42804940 Wed Dec 21 16:15:35 2011 : ndmp_readit: Caught message on closed connection. Socket 0x5 len 0x0
42804940 Wed Dec 21 16:15:35 2011 : ndmp_readit: ErrorCode :: 2 : 0x       2 (2)
42804940 Wed Dec 21 16:15:35 2011 : FreeFormatEnv( cur_fmt=0 )
42804940 Wed Dec 21 16:15:35 2011 : FreeFormatEnv( cur_fmt=0 )
42804940 Wed Dec 21 16:15:35 2011 : sslClose() : Closing SSL for: 0xdf10ed4f
40800940 Wed Dec 21 16:16:43 2011 : Control connection accepted : connection established between end-points AA1.BB1.CC2.DD2:10000 and HOSTNAME:49393
42804940 Wed Dec 21 16:16:43 2011 : sslOpen() : Opening SSL for: 0xdf10ed4f
42804940 Wed Dec 21 16:16:43 2011 : sslOpen(): certinfo = 0xdf10f06f ; sslConn = 0xdf10d7bf
42804940 Wed Dec 21 16:16:43 2011 : ERROR: ndmpdConnectClientAuth: Agent Trust has not been established. Returning NDMP_NOT_AUTHORIZED_ERROR.
42804940 Wed Dec 21 16:16:43 2011 : ndmp_readit: Caught message on closed connection. Socket 0x5 len 0x0
42804940 Wed Dec 21 16:16:43 2011 : ndmp_readit: ErrorCode :: 2 : 0x       2 (2)
42804940 Wed Dec 21 16:16:43 2011 : FreeFormatEnv( cur_fmt=0 )
42804940 Wed Dec 21 16:16:43 2011 : FreeFormatEnv( cur_fmt=0 )
42804940 Wed Dec 21 16:16:43 2011 : sslClose() : Closing SSL for: 0xdf10ed4f
 
Media Server Debugger:
******************************************************************************
*****                    SGMon log for \\\\HOSTNAME                     *****
*****                    Local Offset =06:00                                     *****
******************************************************************************
BEREMOTE: [12/21/11 16:53:32] [3088]     FS_ResolveDevName: [\\AA1.BB1.CC2.DD2]
BEREMOTE: [12/21/11 16:53:32] [3088]     MB2-Resolve returned 1
BEREMOTE: [12/21/11 16:53:32] [3088]     Notes Agent:CLNFileSystem::ResolveDeviceName
BEREMOTE: [12/21/11 16:53:32] [3088]     ADC_ResolveDeviceName: pid = 1908, checking \\AA1.BB1.CC2.DD2
BEREMOTE: [12/21/11 16:53:32] [3088]     ApplyRegExp(): Invalid input (\\AA1.BB1.CC2.DD2). Parsing Failed.
BEREMOTE: [12/21/11 16:53:32] [3088]     GoodEvName(): Invalid EV device (\\AA1.BB1.CC2.DD2).
BEREMOTE: [12/21/11 16:53:32] [3088]     ApplyRegExp(): Invalid input (\\AA1.BB1.CC2.DD2). Parsing Failed.
BEREMOTE: [12/21/11 16:53:32] [3088]     GoodEvName(): Invalid EV device (\\AA1.BB1.CC2.DD2).
BEREMOTE: [12/21/11 16:53:32] [3088]     Input Error (e000fe23) for Type: (43)
BEREMOTE: [12/21/11 16:53:32] [3088]     EVM_ResolveDeviceName: Function Enter
BEREMOTE: [12/21/11 16:53:32] [3088]     ApplyRegExp(): Invalid input (\\AA1.BB1.CC2.DD2). Parsing Failed.
BEREMOTE: [12/21/11 16:53:32] [3088]     EVM_ResolveDeviceName: Invalid device name (\\AA1.BB1.CC2.DD2). Parsing Failed.
BEREMOTE: [12/21/11 16:53:32] [3088]     EVM_ResolveDeviceName: Function Exit
BEREMOTE: [12/21/11 16:53:32] [3088]     Not valid device name : \\AA1.BB1.CC2.DD2
BEREMOTE: [12/21/11 16:53:32] [3088]     RPCDsSession::GetLoginCredentials: Connecting to BEM API as user: DOMAIN\username
BESERVER: [12/21/11 16:53:32] [2092]     -1 Client requested key (1324508185).
BESERVER: [12/21/11 16:53:32] [2092]     01 Server Configuration: Client added: 6
BESERVER: [12/21/11 16:53:32] [2092]     -1 Client 'HOSTNAME' connected('','DOMAIN\username'): 0x43c0e10
BESERVER: [12/21/11 16:53:32] [2092]     01 Server Configuration: Client removed: 5
BESERVER: [12/21/11 16:53:32] [2092]     -1 Client 'HOSTNAME' Disconnected:0x43c0e10
BEREMOTE: [12/21/11 16:53:32] [3228]     FS_CreateTempDLE
BEREMOTE: [12/21/11 16:53:32] [3228]     11 = 0xE000FE23
BEREMOTE: [12/21/11 16:53:32] [3228]     12 = 0xE000FE23
BEREMOTE: [12/21/11 16:53:32] [3228]     Notes Agent:CLNFileSystem::CreateTempDLE
BEREMOTE: [12/21/11 16:53:32] [3228]     Notes Agent:CLNFileSystem::CreateTempDLE Exiting[-536805853]
BEREMOTE: [12/21/11 16:53:32] [3228]     13 = 0xE000FE23
BEREMOTE: [12/21/11 16:53:32] [3228]     RMAN_CreateTempDLE: Function called
BEREMOTE: [12/21/11 16:53:32] [3228]     14 = 0xE000FE23
BEREMOTE: [12/21/11 16:53:32] [3228]     16 = 0xE000FE23
BEREMOTE: [12/21/11 16:53:32] [3228]     17 = 0xE000FE23
BEREMOTE: [12/21/11 16:53:32] [3228]     18 = 0x00000001
BEREMOTE: [12/21/11 16:53:32] [3228]     19 = 0xE00084AF
BEREMOTE: [12/21/11 16:53:32] [3228]     20 = 0xE00084AF
BEREMOTE: [12/21/11 16:53:32] [3228]     21 = 0xE00084AF
BEREMOTE: [12/21/11 16:53:32] [3228]     OFF_HOST_FS::OpenOHMetadataFile( ): error Opening the file (C:\Program Files\Symantec\Backup Exec\Data\)
BEREMOTE: [12/21/11 16:53:32] [3228]     OFF_HOST_FS::GetDLEDetailsFromMDSrc() Status E_FS_OFF_HOST_DATA_CREATE_ERROR (E0000301) Opening the metadata source
BEREMOTE: [12/21/11 16:53:32] [3228]     OFF_HOST_FS::CreateTempDLE( ) Status E_FS_OFF_HOST_DATA_CREATE_ERROR (E0000301) creating Dle when creating temp Dle for device \\AA1.BB1.CC2.DD2
BEREMOTE: [12/21/11 16:53:32] [3228]     23 = 0xE0000301
BEREMOTE: [12/21/11 16:53:32] [3228]     26 = 0x00000001
BEREMOTE: [12/21/11 16:53:32] [3228]     ====>DB2_CreateTempDLE
BEREMOTE: [12/21/11 16:53:32] [3228]     28 = 0xE000FE23
BEREMOTE: [12/21/11 16:53:32] [3228]     30 = 0xE00084AF
BEREMOTE: [12/21/11 16:53:32] [3228]     31 = 0xE00084AF
BEREMOTE: [12/21/11 16:53:32] [3228]     33 = 0xE000FE23
BEREMOTE: [12/21/11 16:53:32] [3228]     35 = 0xE00084AF
BEREMOTE: [12/21/11 16:53:32] [3228]     36 = 0xE00084AF
BEREMOTE: [12/21/11 16:53:32] [3228]     37 = 0xE000FE23
BEREMOTE: [12/21/11 16:53:32] [3228]     38 = 0xE00084AF
BEREMOTE: [12/21/11 16:53:32] [3228]     VM_VCBPROXY_FS::CreateTempDLE( ) Status DRIVE_DESCRIPTOR_ERROR (E000FE23) creating Dle when creating temp Dle for device \\AA1.BB1.CC2.DD2
BEREMOTE: [12/21/11 16:53:32] [3228]     39 = 0xE000FE23
BEREMOTE: [12/21/11 16:53:32] [3228]     42 = 0xE000FE23
BEREMOTE: [12/21/11 16:53:32] [3228]     43 = 0xE00084AF
BEREMOTE: [12/21/11 16:53:32] [3228]     45 = 0xE00084AF
BEREMOTE: [12/21/11 16:53:32] [3228]     46 = 0xE00084AF
BEREMOTE: [12/21/11 16:53:32] [3228]     47 = 0xE000FE23
BEREMOTE: [12/21/11 16:53:32] [3228]     48 = 0xE00084AF
BEREMOTE: [12/21/11 16:53:32] [3228]     5 = 0xE000FE23
BENETNS:  [12/21/11 16:53:32] [2632]     NRDS API - client connected.
BEREMOTE: [12/21/11 16:53:32] [3228]     no NRDS cache-hit for AA1.BB1.CC2.DD2
BENETNS:  [12/21/11 16:53:32] [2632]     NRDS API - client disconnected.
BEREMOTE: [12/21/11 16:53:32] [3228]     Informational: Restrict Anonymous Support is enabled
BEREMOTE: [12/21/11 16:53:32] [3228]     creating DLE for remote machine \\AA1.BB1.CC2.DD2
BEREMOTE: [12/21/11 16:53:38] [3228]     legacy_MSNetCreateTempDLE() - Info: NetServerGetInfo() failed with error code: 53. Using GetVersionEx() to get the server information
BEREMOTE: [12/21/11 16:53:39] [3228]     Failed to open Microsoft cluster (AA1.BB1.CC2.DD2)
BEREMOTE: [12/21/11 16:53:39] [3228]     Failed to open VCS cluster (AA1.BB1.CC2.DD2)
BEREMOTE: [12/21/11 16:53:39] [3228]     7 = 0x00000000
BEREMOTE: [12/21/11 16:53:39] [3088]     Could not resolve the "bews-ndmp" or the "ndmp" service, error code: 10109, using port 10000
BEREMOTE: [12/21/11 16:53:39] [3088]     ndmpConnectEx: Querying the neighbour advertisement cache to discover information on 'AA1.BB1.CC2.DD2' ...
BENETNS:  [12/21/11 16:53:39] [2188]     NRDS API - client connected.
BENETNS:  [12/21/11 16:53:39] [2188]     NRDS API - client disconnected.
BEREMOTE: [12/21/11 16:53:39] [3088]     ndmpConnectEx : Control Connection information: A connection was established between end-points HOSTNAME:49393 and AA1.BB1.CC2.DD2:10000.
BEREMOTE: [12/21/11 16:53:39] [3088]     NDMP version 3 connection CONNECTED
BEREMOTE: [12/21/11 16:53:40] [0000]     BECryptoInit: BECrypto non-FIPS mode successfully enabled.
BEREMOTE: [12/21/11 16:53:39] [3088]     ERROR: 4 Error: Connection has not been authorized
BEREMOTE: [12/21/11 16:53:39] [3088]     @@@@@@@MyCloseSocket called with sockfd = 1020(0x3fc) retval = 0
 

Conclusion:

It is clear to me that the trust relationship between both servers has not been established. According to Symantec, the trust can be established by adding the server as a user-defined selection, and clicking "Yes" when prompted to trust the selection. Since I cannot get past the "Access is denied" error, I cannot establish this trust. Any ideas? Could this be an SSL issue? Am I overlooking something?
 
Any help/advice is greatly appreciated! =]

Comments 4 CommentsJump to latest comment

VJware's picture

Media server & the RALUS are on diff versions...note the diff...2896 & 5204

Try using the RALUS from the 2896 media

Rev 5204 introduced the concept of trust relationship

EDIT*** Incase, you dont have the 2010 rev 2896 media, download it from http://trialware.norton.com/files/fc/Backup_Exec_2010_13.0.2896_MultiPlatforms_Multilingual_DVD.iso

SOLUTION
BalkarWolf's picture

Thanks VJware! This solved my problem. I had a burned copy of the Rev 2896 DVD on hand actually, but the link is appreciated.

 

I'll just need to test backing up and restoring files. Any idea if I will be able to restore individual files?

VJware's picture

Yep, you would be able to restore individual files