Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

backup Exec 2010 and tape library problems

Created: 15 Feb 2013 • Updated: 13 Mar 2013 | 5 comments
This issue has been solved. See solution.

Hello!

I'm looking for a solution. After the failure of our tape library HP MSL 2024 (tape drive was replaced), I began to receive messages in the Event manager:

34326 - Catalog index database

34338 - ODBC access error. Possible lost connection to database or unsuccessful access to catalog index in the database.

I did not notice the warnings, and and the job continues to run on schedule.

After that i got some new errors:

33152

Adamm Mover Error: DeviceIo: 03:00:04:00 - Device error 1117 on "\\.\Tape0", SCSI cmd 08, 23 total errors

%2
%3
%4
%5
%6
%7
%8

Adamm Mover Error: DeviceIo: 00:00:04:00 - Retry Logic: Retry logic was engaged on device: HP       Ultrium 3-SCSI  

%2
%3
%4
%5
%6
%7
%8

57612 - Format inconsistency was encountered during a read tape device "HP 3".

btw, backup terminates not immediately, after a while (about 1 hour, or 20 min).

What I've done.

1- http://www.symantec.com/business/support/index?pag...

2- http://www.symantec.com/connect/forums/help-odbc-a...

errors continue

what to do with Adamm Mover Error i dont know.

All tests in HP LTT is ok. All cartridges are workable.Some advices?

Comments 5 CommentsJump to latest comment

pkh's picture

 

Try re-installing the library.
 
1) Delete the library from BE
 
2) Stop the media server and the library
 
3) Start the tape library
 
4) Start the media server
 
5) Ensure that the library and tape drive is recognised and functioning correctly in the Windows Device Manager. The library should appear as an Unknown Medium Changer with a Microsoft driver and the tape drive should have a Symantec driver.
 
6) In BE, install the library if necessary.  Go to Tools --> Wizards ---> Device Configuration Wizard to do so.
 
6) Try again.
SOLUTION
Nokkela's picture

Hello again!

After some full and incremental backups i have got same errors:

33152 - adam mover error

57665 - i/o error

Now, i dont know what to do. Firmware and drivers - last stable versions. I am replaced "catalogs" folder and erased all tapes in the library, "ODBC error" after inventory has missing. First backup was without any errors after which i did some recovery jobs - all ok, but next full backup, after 4-5 hours, at 50%, exited with errors(btw, tape is empty at this moment). After errors, tape had marked - "end label is unreadable" and now tape have got +1 stable write or read error I had tried with 10 tapes (some tapes are with differential backup which i did some days before about, 400GB) and all ended with errors. Problems with write protection are excluded.

I don't understand why the 2nd backup fails.

Nokkela's picture

First of all this is my Device Manager:

As I remember, how it works before.

I re-installed the library, the inventory had no errors and i tried to do catalog job. It has brought me a new error, after 2-3 hours of job and about 1 hour idle job -

"0xe00084c8 - The backup storage device has failed"

http://www.symantec.com/business/support/index?page=content&id=TECH138187&actp=search&viewlocale=en_US&searchid=1361251949106

I cant use this solution, because i haven`t got b2d folder.

 

Nokkela's picture

Yes! I have made a full backup!

After my last post i have got errors - 34326, 34338, 57620 and some others with Adamm error and sometimes the tape library went offline in Symantec.

Solution for me was(tnx pkh!):

-Install new drivers for the drive and library (but i don't know why it worked good before)

-install new firmware (tape drive)

-rename catalogs folder, catrebuildindex.exe -r, and deleting library from BE

-install library in BE

-create a new media set with fully erased tapes.

So, after this, but before full backup i still had an ODBC error after inventory, but i think after some backup the error will disappears.

ps. Sorry for my English:)