Video Screencast Help

Backup Exec 2010 and VLS

Created: 06 Jan 2013 • Updated: 13 Jan 2013 | 17 comments
This issue has been solved. See solution.


I am running backup exec 2010 with 2 HP Tape library and one HP VLS MSL6000 Virtual Library.

 I have created one Media Set with 3 weeks retention for the HP VLS. So after some tapes has expired I moved them to the scracthed Media Set.

but the problem is that the job is pending for Tape ! and when I checked I found that those VLS tapes which I moved them to the scrach Media Set are currently in "Offiline Media", So as I got some recommendation which I should create a new vulet then move them to the new vulet to make them online but when I do right clicke on those tapes the option "Move to Vulet" is inactive !!

Please give me some explanation about this problem and solution

Thank You

Comments 17 CommentsJump to latest comment

Kiran Bandi's picture

Have you tried running an inventory on them?

pkh's picture

When the retention period expires, there is no need to move the tapes to the scatch media set.  They are already overwritable.  Leave them in the targeted media set and they will be re-used.

Check the HCL below and make sure that your model is supported and has the minimum software level

BE 2010|2010 R2|2010 R3 Hardware (HCL)

Najeeb's picture

- I ran inventory on VLS slot which only have "Online Tapes" ! but it did not work:

- Yes I moved them back from scratch Media setb to the proper Media Set but again the same issue:

- I think HCL is Ok becasue I did not have problem before using Media Set, it was just asking for new media and I was doing quick erase for the oldest ones :

So :

Those expired tapes have no Media Location ( which should be my VLS slots) and still they are in Offline Media Set.


Kiran Bandi's picture

From the screen shot i do not see any New vault that's created by you... That is why Move to Vault option is inactive when you do a right click on medias...

...and, i am not quite sure how moving to vault helps in your case. But as you got that recommendation you can try to move to vault after creating one first.

CraigV's picture need to re-edit your post as the screenshot hasn't been included properly.


Alternative ways to access Backup Exec Technical Support:

Najeeb's picture

I tried and have created new vulet, it did not work, and as u said i think that is not a solution. anyway i tried onece more and here is the screenshot :

Najeeb's picture

I succeeded to add the offiline tapes to a newly created vulet ( see screenshot), but still wen i run the job it can not use that tape !! maybe bcz the media location should be VLS Slots ! or maybe bcz still its not in the Online media Set !!!

pkh's picture

If your tapes are not online, then they cannot be used.  BE is sensing that they are not in the slots.  You got to somehow get them into the slots and then do an inventory to get them recognised as online.  This is more a hardware problem rather than a BE problem.

Creating vaults is not going to solve your problem.

Najeeb's picture

So you mean it is related to the VLS storage configuration ???

our VLS is HP 9200 (MSA2000)

pkh's picture

BE can only tell what the library is telling it.  If the tapes are not in the slots, then BE will mark the tapes off-line and it cannot use them.  You would have to move the tapes tot he slots and inventory them.

Najeeb's picture

I underestand, but as I explained in the previews posts, im not able to move them to the slots !!

pkh's picture

You cannot move the tapes using BE.  You have to use the library's Web interface and move the tapes to the slots.  If you are not sure how to do this, consult HP.

CraigV's picture

Nabil: HP Quikspecs just tell you about the hardware, not how it works. It is informational so wouldn't help the OP at all...the second document would be relevant!

Alternative ways to access Backup Exec Technical Support:

Najeeb's picture

Dear All,

Thanks for your kind assistance, I faound the point of issue, ur advises was very helful.

if I tell you briefly it is :

recently we took over of backup system from someone else who has resigned, so finally I discovered the he was using a separate backup server and he just imported the old server configuration to the new backup server, so as he imported the whole configuration and database setup in the new server still its showing the old server names and settings in the Devices tab !

So after I succeed to login to VLS I found that there are only 33 cartridges defined there with 00001 started sequential number which they are online and using and those which I mentioned shows offiline has 0001 sequential number ! So I concluded that bcz he imported the setting from the previous server it means those tapes are just as inventory and does not exist !!!

Thank You very much

But now I want to configure VLS from the scratch and I need your recomendation:

current setup:

-now its configured as RAID6 and only 22TB is available with 33 ( 650GB) cartrige, should I change it to RAID5 or ??

- any rewfrence for the initial setup and configuration for VLS?

- if I reinitialize the VLS, should I first remove it from BE and how? is there any steps?

- I can only access VLS management from the same subnet but I can not access it from diffrent subnet ? I mean through web ?? the default gateway is fine and has no problem.

Thank You

pkh's picture

Kindly post your new questions as a new discussion.  They are not related to your initial problem.