Video Screencast Help

Backup Exec 2010 - Backup Selection using wizard (SharePoint)

Created: 12 Mar 2010 • Updated: 18 Sep 2010 | 6 comments

When check the box to select "Microsoft SharePoint Resources" not all of the sub-categories are selected. When I try to manually select these I receive the following error messages:

bu1.JPG

bu2.JPG

The account have full privaledges to both our SharePoint and SQL server and the SharePoint and SQL agents are installed.

I am using a fully functional trial version and can't purchase until it proves to work.

Any help would be greatly appreciated.

Many thanks,

Rob

Discussion Filed Under:

Comments 6 CommentsJump to latest comment

Ben L.'s picture

Try selecting SharePoint from the Microsoft SharePoint Farms tree instead of from under the server.

selections.jpg

If this response answers your concern, please mark it as a "solution"

Rob King's picture

Thanks Ben, this gets round my agent issue but I am now having a permissions error.

As you can see, I am trying alot of alot of different accounts. Each time I've tried this the location it's trying to access changes ie. (SQL\[this bit])

The system log on account should have access to all areas of the SQL database, is there anywhere particular I need to give the username access to?

bu4.JPG

Rob King's picture

Strangely it has now worked but not to granular level. I can see all of the folders in restore but no content.

 

Rob King's picture

Although the backup is failing I can still see content in the restore selection however this is not a site, document library, item level etc.

Ben L.'s picture

I would suggest giving a call over Support so they can run some debugs on the backup.  Looks like there may be an account issue or a configuration issue.

If this response answers your concern, please mark it as a "solution"

Rob King's picture

Unfortunately as this is a trial version they will offer no pre-sale support, I have tried on multiple occasions. I simply can't purchase until it has proven to work.

Although we seem so close it's looking like I'll have to find another product.

Thanks for your help anyway Ben.