Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 2010 cannot find Tape Drive

Created: 08 Aug 2012 | 11 comments

Hi

I have installed Backup Exec 2010.

Tape dirve is connected to the server.

I have updated the tape drive.

after Driver update, Backup Exec cannot discover device, and it remains in Discovering device in Devices Tab

I have restarted Server but again it remains at Discovering device

is there any settings that i should do in Backup Exec 2010?

Comments 11 CommentsJump to latest comment

AmolB's picture

Check if the devie appears in the BE2010 HCL

If the device appears in HCL than try below steps

1) Delete the device from BE console

2) Shutdown media server

3) Switch off Tape drive \Library

4) Switch on Tape drive \Library

5) Power on Media server

Also make sure you install Symantec drivers for the Tape drive (Microsoft drivers for the medium 

changer if in case you are using a Library)

CraigV's picture

Hi,

Does Windows Device Manager see the device itself? If not, sort out the problem there first...what Windows sees, BE will see.

A simple firmware upgrade shouldn't drop the drive off the HCL if it worked before. You always have the option to downgrade the firmware again, and then try the upgrade once more...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Larry Fine's picture

What tape drive?  What interfrace?  What drive/driver did you update?

If you find this is a solution for the thread, please mark it as such.

santoshpawar's picture

I can see my Tepe drive (QUANTUM) in device manager.  Also i can see not latest microsoft drives aer also updated.

In BE drvice tab i can see tape drive is online for some time but after some time in 'discover device' process my device gose offline again.  Inventory also couldnot start it gose stuck due to device not ready.

BE sevices has been restarted.  Still no success.

AmolB's picture

Do you see any error message in the Windows event viewer?

AmolB's picture

You haven't mentioned if its a library or a standalone device.

Do you see any tape stucked in the tape drive?

Have you performed a powercycle (steps mentioned in my 1st post)

santoshpawar's picture

No its Stand alone drive and there is no tape inserted in tape drive.

Now i have schedule this activity for server reboot...i hope after server reboot backup exec will recognize the tape drive.

pkh's picture

Since it is a stand-alone tape drive, it should be using a Symantec driver.  If you have verified that it is present and working properly in the Windows Device Manager, you should re-install the tape drive in BE.  Go to Tools --> Wizards ---> Device Configuration Wizard to do so.

Nabil polska's picture

check the compatibility list

 first uninstall the device restart you server

install ur device with symantec drivers, if your device sill not ok , make sure that ur device is updated with latest firmware , check Adamm logs also the event viewer if there is errors pls post it and i will get back to you as soon as possible

Ahmed Nmichi Hassani's picture

How to troubleshoot issues with a Robotic Library (autoloader/changer) and/or Tape Drive(s).

http://www.symantec.com/business/support/index?pag...