Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 2010 - catalogue fails 0xe0000900

Created: 24 Jun 2013 • Updated: 03 Jul 2013 | 2 comments
This issue has been solved. See solution.

Hi all,

We may have an issue restoring data. I hope you can help.

We're trying to catalogue a tape that when last used for a backup actually failed. We've tried the usual steps of creating a new 'catalog' folder in Program Files or moving the media to 'retired' then deleting, then running an inventory, then catalogue but nothing works.

I think the last time the tape was used it failed the backup. However, when we actually catalogue the tape it catalogues over 1TB of data...so it's seeing something on there. But I suspect it fails cataloguing at the point the backup failed many weeks ago.

Is there a way to extract the data or restore the data another way? It's certainly seeing the data otherwise it wouldn't catalogue over 1TB of data but to actually restore is proving difficult.

Thanks

Chris

Operating Systems:

Comments 2 CommentsJump to latest comment

CraigV's picture

Hi,

Check the TN below out:

http://www.symantec.com/business/support/index?pag...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

clever4's picture

Nothing could be done as the initial backup job failed so cataloguing and restoring was unsuccessful.

SOLUTION