Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Backup Exec 2010 - DeDuplication Folder pvlsvr.exe hang

Created: 19 Mar 2010 • Updated: 26 Sep 2010 | 1 comment

Hey all,

I've just upgraded my 2008 SP2 64-bit server from 12.5 SP2 to 2010 without issue. My existing jobs, catalogues, etc all work and my tape drive & B2D folder also continue to work.

So I thought I'd try a DeDuplication folder. I was able to create it, but then pvlsvr.exe starts using a whole CPU (Backup Exec Device & Media Serivce) the moment I start a job. Once I quit the job, even restarting the services, etc it goes straight back to using 1 CPU. The job running to the device is just queued waiting and never runs. The job in question is just a backup of the backup server itself, so nothing unusual. I've applied all 3 hotfixes for 2010 from Symantec, and the issue remains.

So my questions are:

1. Anyone seen this issue, or know of a fix?
2. When creating a DeDuplication folder, it references creating debug logs at a specific level. Where are these logs created?

Any help would be welcome!

Thanks.

Comments 1 CommentJump to latest comment

RahulG's picture

Ty to re-create the De-duplication Storage Folder.
Right click on the Server Name and click Create De-duplication Storage Folder.
Type the name, select the Storage path and Database path.

Backup Exec supports a maximum of 50 Remote Agents with Direct Access. If more than 50 are added, the issue above may occur when restarting the services