Video Screencast Help

Backup Exec 2010 error E00081D9 bengine crashes

Created: 01 Jul 2013 | 15 comments


I have problems backing up several servers with Backup Exec 2010 R2 (latest service pack and updates installed), running on a
Server 2008R2.
The error occurs once or twice a week, with different backup jobs and selection lists (not just one job is failing).

It's always the same:
the job starts backing up some data - but does not finish - and then Job engine service crashes.
After that I see a "recovered" job in job list and every other job scheduled after it also failes (doesn't start).

After restarting all BE services, it workes some times for 1 or 2 days, then the same error again.

On target machines, the event logs show no errors, the only error is recorded on the backup/media server itself:

event id 1000 - application error
failing application: bengine.exe, version: 13.0.5204.128
faulty module: MSVCP80.dll, version: 8.0.50727.4940
path of faulty application: C:\Program Files\Symantec\Backup Exec\bengine.exe
path of faulty module: C:\Windows\WinSxS\amd64_microsoft.vc80.crt_1fc8b3b9a1e18e3b_8.0.50727.4940_none_88df89932faf0bf6\MSVCP80.dll

The error occurs when backing up to B2D media as well as Tape media.

Are there any suggestions for solving this error?



Operating Systems:

Comments 15 CommentsJump to latest comment

Jaydeep S's picture

Mike, ideally for service crash issues it is better to open a support ticket as you can have the crash dumps analyzed. Having said that, I would suggest you to first update 2010 R3 all patches and see if that still gives you any issues.

Edit: No seperate licensing is required for this. You could use the 2010 R2 licenses in 2010 R3. You can download using this link

lim.hue's picture

thanks for your fast reply!

Sorry, checked the version again, I've already installed 2010 R3 with SP2 and all available updates....

Jaydeep S's picture

Which is the backup that is running when you get the event ID 1000. Are you backing up any Virtual machines or Exchange or running a duplicate job while the service crashes.

lim.hue's picture

It first occurs when doing a backup from the domain controller including files (from shares) and System State.

It seemed that it happens every time when doing System State backup, so I made a seperate job only for system state backup.
After that, it works for a few days, then the separate job for system state crashes again with bengine-service.

The last thing I did last week was to disable the system state job completely, only ran the other jobs (file backup, Enterprise Vault and Exchange server), which works fine for nearly a week.

Now, today, the bengine service crashed again while doing the Enterprise Vault backup job!?

And the only event in event logs on media server is the above mentioned one, no errors on the target machines.

So I think, it's not a particular job that fails, but Backup Exec service itself...

lim.hue's picture


domain controller/file server and Exchange are VMs using VMware ESX 5.1 (both Server 2012), the
Enterprise Vault server is a physical machine (Server 2008R2).

Also the media/backup server is a physical machine with a B2D and Tape drive attached.

Jaydeep S's picture

Have you installed the Beta SP to enable support for ESX 5.1 and Windows Server 2012? It could be that while backing up data from wither of these servers, the bengine is crashing.

If you have installed the SP, then better post at the Beta forums.

lim.hue's picture

hmmm, ok maybe i'm trying it with Beta SP for 2010 R3.

But the last crash was when backing up Enterprise Vault server, it's a physical machine using Server 2008 R2, so it should work already with current BE version?

Also, all backup jobs where working fine after initial setup in April this year for many weeks...

lim.hue's picture

...started a repair installation of BE yesterday and now it seems to work.

But it also does in the last few weeks... but then crashes suddenly again.

To get the Beta SP3 I have to wait until approval it can take up to 2 weeks!
So this isn't really a solution at this time...

CraigV's picture

...get hold of PackMatt to see if he can speed up the process for you!


Alternative ways to access Backup Exec Technical Support:

Jaydeep S's picture

I understand that the wait for beta is probabely not a immediate solution. However, as I had initially suggested, you might want to open a support ticket and investigate this. Cause in the end, on the forum, we can only provide you with possible suggestions about what can it be and what could be done to isolate. It would be better  if the support guys have the crash dumps analyzed as these dumps will surely have the cause of the crash.

Edit: I have sent a note to Matt (packmatt) to see if anything can be done.

lim.hue's picture


I've opened a support case yesterday.... if I get a solution I will post it here

night111's picture

I'm dealing with a very similar problem.  Please do let us know if you find a solution.

lim.hue's picture

The problem started with backing up system state on a Server 2012.

At the moment I make system state backups via Windows Server Backup on 2012 locally, and after a restart of the BE media server backup jobs run normally.

Eventually I will install SP3 when it will be available as final version.

Jaydeep S's picture

The beta has been officially closed. We are expecting to release the final public version of the service pack before end of July 2013.

CraigV's picture

...the Beta is closed and you won't get hold of the patch, but the production version is expected to be GA next week, or before the end of the month. Install it, and then reply back here with details on whether or not it worked.


Alternative ways to access Backup Exec Technical Support: