Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Backup Exec 2010 - EV Agent - Error Connecting to Database

Created: 15 Jan 2013 • Updated: 15 Jan 2013 | 2 comments
This issue has been solved. See solution.

Hello,

     I am running Backup Exec 2010R2 with the Enterprise Vault Agent license installed.  I have an Enterprise Vault 10.0.2.1112 system, single server, all roles installed and the SQL databases are on a separate server running SQL Server 2008.  When I create a new backup selection list, I am able to browse the EV Site (vault stores and index locations) without a problem, however, when I try to select the Directory DB and the Monitoring DB, I get an error that says "An error was encountered while attempting to browse the contents of Directory DB (server/EnterpriseVaultDirectory).  The device cannot be found."  I know the database is up and everything is running fine.  I found an article that mentions a bug in BE 12.0, but that has been resolved and I am NOT running BE 12.  I am unable to find any articles on this topic and I am unable to find an EV backup agent walkthrough to clue me in on any configuration mistakes for the SQL databases.  Can anyone help?

 

Thanks

 

Shurley

Comments 2 CommentsJump to latest comment

ShurleySig's picture

Fixed it myself.  It was a DUH moment.  Agent did not successfully push to the SQL server.  Re-installed agent on SQL and now everything is running fine!

 

Shurley

SOLUTION
Russ Perry's picture

Note that EV 10 requires Backup Exec 2010 R3 or later.  It may 'seem' to work with earlier versions but Backup Exec 2010 R2 may be misidentifying the EV version.

Russ