Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

BACKUP EXEC 2010 Exchange 2007 snapshot does not have valid data

Created: 14 Mar 2013 | 5 comments

V-79-57344-34070 - AOFO: Initialization failure on: "Microsoft Information Store". Advanced Open File Option used: Microsoft Volume Shadow Copy Service (VSS).
Snapshot provider error (0xE0008516): Resources specified for snapshot do not have any valid data on them. Check if files were deleted or renamed.
Check the Windows Event Viewer for details.
V-79-57344-34070 - AOFO: Initialization failure on: "Microsoft Information Store". Advanced Open File Option used: Microsoft Volume Shadow Copy Service (VSS).
Snapshot provider error (0xE0008516): Resources specified for snapshot do not have any valid data on them. Check if files were deleted or renamed.
Check the Windows Event Viewer for details.

 

VSS writers show no problems.

have tried reinstalling the remote agent on the exchange server, but still get same error.

windows 2008 server, running exchange 2007.

 

Operating Systems:

Comments 5 CommentsJump to latest comment

CraigV's picture

If you're using AOFO in your job, turn it off...not recommended. Try the backup job again.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

captainjamestiberiuskirk's picture

AOFO is indeed turned off.

what else can I try?

test run is always succesful, but when I run it for real, this happens.

 

captainjamestiberiuskirk's picture

also, when I uninstall then reinstall the backup exec agent on the exchange server, it shows two servers,

mailserver, and mailserver.mydomain.com, then installs on both.

is that normal?

 

CraigV's picture

...is this via push-install or manual installation? Try installing via the server's IP address and select that in the selection list...and is DNS OK?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...