Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Backup Exec 2010 Hyper-V option - Virtual machines empty

Created: 28 Sep 2012 • Updated: 28 Sep 2012 | 2 comments
This issue has been solved. See solution.

Hi

We are using Backup Exec 2010R2 on Server 2008R2. Both Windows and Backup Exec have all updates installed. We have the Hyper-V option installed as well.

 

I am trying to backup two virtual machines that are part of a failover cluster. The problem I have is that within the job selection, when I drill down to Microsoft Hyper-V -> Virtual Machines, neither of the virtual machines appear in the right hand pane (see pic below).

 

I found an article that talked about adding BESA permissions on the cluster:-

http://www.symantec.com/business/support/index?pag...

However, all Backup Exec services are running as the domain administrator, who is obviously member of administrators (which have full control over the cluster).

 

I found a few other articles that mentioned hotfixes, but they were all talking about BE12.5...

 

Are there any other fixes for this?

 

Thanks

Comments 2 CommentsJump to latest comment

Jaydeep S's picture

First you need to push RAWS on all Hyper V nodes. Also these VM will be displayed under Hyper V cluster node. Browse in Domain -> AD Domain and locate the Hyper V cluster, under which you will see the Hyper V HA node.

Refer to the Best Practices as well for backups

http://www.symantec.com/docs/HOWTO21770

SOLUTION
Backup-exec user's picture

Hi Jaydeep S

 

Thanks for that - seems to have done the trick.

 

Regards