Video Screencast Help

Backup Exec 2010 installation

Created: 23 Sep 2010 • Updated: 24 Oct 2010 | 3 comments
This issue has been solved. See solution.

Dear All,

             I am in a testing phase for the Backup exec 2010, when i run the environment checks before installation on the new media server

i got warning says "Backup exec remote agent for windows systems version 10.0.x is installed on this computer.Uninstall the remote agent before continuing the installation for Backup exec"

I already has a remot agent for other version installed on this server,I would like to install the new version on this server as well...is it Ok, or I should remove it before installation ??

Comments 3 CommentsJump to latest comment

matt077's picture

i would install, would of tought it would remove the old ver and install the new one

SOLUTION
pkh's picture

You can only have one version of remote agent on a server, so you need to remove the BE 10 remote agent before you can install the BE 2010 remote agent.

However, note that BE 10.0 cannot communicate with BE 2010 remote agent.  If you need to backup this server using your existing BE 10.0 media server, you would need to do your testing in another way.

Nermeen's picture

Thanks I got it...I may un insatll this remote agent due the test...and when i finish i can uninstall Back up exec 2010 and re install my old agent so everything come to the normal status.