Video Screencast Help

Backup Exec 2010 Installation/OS Issue

Created: 02 Aug 2011 • Updated: 10 Feb 2013 | 2 comments
This issue has been solved. See solution.

Hi, we just recently purchased Symantech Backup Exec 2010, and according to the website it met the minimum requirements, however running the Pre-Installation it says that our server does not meet the minumum requirements.  The website states it will work on Windows 2000 Server Family, however the Pre-Install says that it Failed, The Operarting System Microsoft Windows 2000 Service Pack 4 does not meet the minimum requirements for Symantec Backup Exec.  The minimum requirements for Backup Exec are Windows XP Service Pack 2 or Windows 2003 Service Pack 1.

My question is, can Backup Exec 2010 be installed on Windows 2000 Server, as the website states?  Or is it not compatible, as the Pre-Install states?  When researching it on the web, it says it can be installed on Windows 2000 Server with Service Pack 4, and I read it needs Update Rollup 1 for Windows 2000 SP4, which we have. 

Prior to this we were running an older version of Veritas (8.5 I believe) which is not compatible with the new tape backup, our old one went out. 

I called tech support, but they said since it's a Non Profit, that it's not supported and referred me to the forums for assistance.  Thank you for any help you may be able to offer.

Tim

Comments 2 CommentsJump to latest comment

CraigV's picture

Hi,

The website is right...the Environmental Check is correct, and this is verified by checking out the BE 2010 Software Compatibility List...Windows Server 2003 is required to run it at a minimum.

I'd get hold of Symantec Licensing and see if they can't perhaps downgrade that license to Backup Exec 12.5 which DOES support running on Windows Server 2000 SP4 with Rollup Patch 1...

 

Thanks!

 

EDIT: I actually think you read it incorrectly. I just checked the website, and although it states Windows Server 2000, it clearly states ONLY as a Remote Agent for Windows Server! Below is straight from the page...still doesn't stop you asking you if it is possible to downgrade...alternatively, if it is in your roadmap, upgrade to Win2K3, or Win2K8 R2 if possible...

Server Operating Systems

  • Microsoft Windows Server 2008 (R2) family
  • Microsoft Windows Small Business Server 2008 (Standard and Premium) R2
  • Microsoft Windows 2008 Storage Server R2
  • Microsoft Windows Server 2008 family
  • Microsoft Windows Essential Business Server 2008
  • Microsoft Windows Small Business Server 2008 (Standard and Premium)
  • Microsoft Windows 2008 Storage Server
  • Microsoft Windows Server 2003 family (SP1)
  • Microsoft Windows Server 2003 R2 family
  • Microsoft Windows Storage Server 2003 (SP1)
  • Microsoft Windows 2000 Server family (only supported by the Agent for Windows Systems - no media server support)

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION
goodwillsemi's picture

Thank you for your reply, I will call them to see if that is possible.  I really appreciate your help!