Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Backup Exec 2010 Job Status Codes

Created: 15 Nov 2012 • Updated: 06 Dec 2012 | 5 comments
This issue has been solved. See solution.

Hi,

I am trying to see whether the job status codes have changed in Backup Exec 2010+. I noticed:

            JOB STATUS: 1 (Running)

from "bemcmd -o16 -i <job_id>" command. In previous versions job status 1 was considered cancelled. Where can I find all latest job status codes? I would like to see job status codes for Backup Exec 2012 as well.

Thank you.

Ramassh

Comments 5 CommentsJump to latest comment

CraigV's picture

Hi Ramassh,

If you haven't seen the link below, please check it out:

https://www-secure.symantec.com/connect/forums/looking-list-backup-exec-job-stauts-codes

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Ramassh Theivendran's picture

Hi Craig,

Yes, I saw that. Since it was a July 2009 posting, I think it is not valid for Backup Exec 2010+. I can already see the job status mismatch for:

JOB_STATE_CANCELED = 1 The job has been terminated because it was canceled.

Which is incorrect as I can see in the command output.

Thanks

Ramassh

CraigV's picture

This is the link for the BEMCMD command line applet for BE 2010.

http://www.symantec.com/business/support/index?page=content&id=TECH126925

This would therefore be relevant for your version.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Ramassh Theivendran's picture

Hi Craig,

Thanks for that doc. It still says:

JOB_STATE_CANCELED = 1 The job has been terminated because it was canceled.

But in the BEMCMD output I see:

JOB STATUS: 1 (Running)

It is correct - running. So is job status 1 really cancelled? Or am I not reading the command output correctly?

Please help. Thanks.

CraigV's picture

Pg. 30 of that guide states that 1 shows as successful! -1 is failed.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION