Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Backup Exec 2010 & Qauntum Superloader 3: Lack of Compression on Full Backups (ratio 1:1)

Created: 19 Mar 2012 | 8 comments

I had issues with a pre-existing BExec installation and tape drive so I basically ripped it all out and re-installed from scratch. It is now working wonderfully, except for one major issue - I cannot get any compression when backing up to tapes, whereas an identical install and config at another of our sites gets 2:1 compression regularly.

Additional Info:

Backup Exec 2010 R3 Sp1 with all Hotfixes

Using Symantec drivers within Bexec.

Quantum Superloader 3 has latest firmware and runs without issue.

The servers being backed up range from File & Print, to Exchange, to App Servers (all virual running on VMWare 5).

I have tried pretty much every suggestion I can find on the net but am still at a loss, and it's quite critical to resolve this as my tapes are getting eaten up.

The only difference I see on the 2 sites is backup speeds; at the site that gives compression the backups often regist over 4Gb/min whereas at the problematic site I can only achieve 1.5Gb/min - it's ample, but curious why such a difference?

Someone please help!!!

Many thanks in advance

Comments 8 CommentsJump to latest comment

CraigV's picture

Hi,

 

I'd like to get your configuration so I can also get 2:1...that's great! wink

Is compression turned on on the device on your problematic site? Have you tried alternating between software/hardware compression on this site? What sort of data are you backing up, and is your firmware on the SCSI card turned on?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

chudless's picture

Yes it is, both on the firmware of the tape device and in Symantec.

I've tried alternating as you ask, no effect.

Data ranges from standard office files, to exchange db's and varioius apps (at the good site, it's a mirror image and backs up all data without issue, with compression).

Using SAS and yes, all is ok on that side.

Thanks

CraigV's picture

Try uninstalling the BE device drivers, and after a server restart reload them...

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

CraigV's picture

...only other things I can advise are to check the tapes on the problem site and see if they have multiple hard write errors. If so, try a backup with a new tape and post the results.

Lastly, if you're running Server 2003, stop the BE services and try a backup using NTbackup and see what sort of compression you get.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...