Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 2010 Quickstart and Windows Server 2012?

Created: 28 Feb 2013 • Updated: 07 Mar 2013 | 4 comments
This issue has been solved. See solution.

Hi,

I've a few questions if anyone can help. My Google-Fu is leaving me a little confused.

Client purchased a new LTO-5 drive that comes with a 'license key card' for Backup Exec 2010 Quickstart. The plan is for it to go into an existing Windows 2012 Essentials Server. Now the questions-

1.) Will BE 2010 Quickstart work on Server 2012? Its only going to be backing up the server. No VM's, SQL, etc.

2.) With this 'key card', can I just use the ISO we've already downloaded from here:  http://trialware.norton.com/files/fc/Backup_Exec_2... and use the QuickStart key or do I need to get the QuickStart media?

3.) If there is a CD/DVD, and its an 'older version' of BE2010 QS, is there an R3 version of Quickstart? Will there be?

Thanks in advance.

CC

Operating Systems:

Comments 4 CommentsJump to latest comment

ZeRoC00L's picture

Currently Windows 2012 is not supported by BE2010 and BE2012.
End of Q1 a beta of both versions is expected that will support Windows 2012.

If this response answers your concern, please mark it as a "solution"

CraigV's picture

Hi,

1. Nothing will run on Windows 2012 currently. In the next couple of weeks, the Beta test for BE 2010 (patch for support) and BE 2012 R2 will start, which will allow support of Windows 2012.

2. You need to use the QuickStart media AFAIK. But beware it is severely cut down and excludes virtually everything from a full BE. You can only really add a Library Expansion Option License, so it might be best to just upgrade to the full version of BE. BE QuickStart is OEM'd and your support lies with your hardwar vendor.

3. Not sure...

 

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION
CrisCrux's picture

 ZeRoC00L, CraigV,

Thanks. Lets me know I'm not crazy.

I understand that QuickStart is crippled. The question would be if QuickStart 2010 (or 2012 for that matter) will be compatible with Server 2012. Are the updates for each version of QuickStart tied to their respective full version? ... or is this too soon to ask.

CC

CraigV's picture

If it is BE 2010 R3 QS, then the patch that comes out after the Beta should support it. The SCL for this product would tie in to the SCL for BE...but maybe ask this question in the beta if you join too. The guys there will know better than us, until it is made public.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...