Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 2010 Quickstart Edition - certain jobs queuing forever

Created: 12 Dec 2013 • Updated: 21 Jul 2014 | 7 comments
This issue has been solved. See solution.

Hey everyone,

I have a Windows 2003 R2 x86 server that I've had Backup Exec 2010 running on for some time. I've recently had a problem with the server not performing Erase jobs and the job just staying stuck in Queued status. This prompted me to run Live Updated to see if there was maybe a hotfix or something to take care of the problem. But, it did not.

Currently my BE2010 is at this version:

Media Server: Version 13.0 Rev 2896 (32bit)
Administration Console: Version 13.0 Rev. 2896 (32bit)
Desktop and Laptop Option: Version 3.1 Rev 3.42.48b
FIPS Version: Not enabled

The installed updates are:
Service Pack 1
Hotfix 358409
Hotfix 354875
Hotfix 138449
Hotfix 141686
Hotfix 153396
Hotfix 162860

There was one more hotfix, 354913, that was recommended to be uninstalled in my situation via another forum thread in this forum, but uninstalling did not resolve the issue.

I've done Backup Exec diagnostics and everything comes back properly.

I've uninstalled the (internal) LTO-3 tape drive drivers via Backup Exec and I've also removed it in Windows. Upon a reboot the drive showed up again in Windows and in BE2010.

So, right now, the when I try running an EJECT or an ERASE job, the job sits in a queued state and when I open the log it says the following:

Job Name: Eject Drive 00051
Job type: Utility
Job Log:
Status: Server Paused
Current Operation: Eject
Server Name: 
Device Name: IBM 1

I'm getting tempted to just uninstall Backup Exec and reinstall it. Is there anything else I should try?

Operating Systems:

Comments 7 CommentsJump to latest comment

sniperdoc's picture

That's odd. It didn't show as paused in any of those instances throughout the last week that I tried running those jobs. Even rebooted the server several times and restarted services manually and automatically using the BE interface and every single time it was not showing in a paused state.

Yesterday, before I uninstalled that one hotfix 354913, when I clicked PAUSE on the server, it gave an error dialog box that it was unable to be paused, yet the icon changed to a paused state. When I clicked PAUSE to uncheck it, it gave that error dialog box that stated it was unable to unpaused (or whatever the opposite prompt was) yet it unpaused it, but the jobs didn't run.

SO... I thought the hotfix uninstall didn't fix anything. This time, after you gave me the suggestion to do so, I thought to myself that it would throw up that error again, since the server did not look like it was in a paused state. Yet, no error when it put it INTO a PAUSED state and there was no error when I unchecked the paused state and it immediately ran the eject...

ODD!!!!!!!!! Thank you for assist in any case.

sniperdoc's picture

Just to clarify, it said paused in the job logs even though the server did not appear as paused in the devices panel.

Just now, I was able to run an Eject, Inventory and Erase... so thanks again. Hope this doesn't happen again... so tired of BE's odd issues. I think the BE software could use a rewrite to make it easier to manage...

AmolB's picture

FYI... You are using BE2010 R1 which is the oldest version of BE2010 I would suggest you to 

upgrade to BE2010 R3 (most known issues of R1 and R2 are fixed in R3).

I guess your existing Quick Start Edition keys should work for R3 too (just confirm with Symantec

licensing team)....

If you decide to upgrade to R3 and than before upgrading do make a copy of Data and Catalogs folder.

SOLUTION
sniperdoc's picture

Thanks for the suggestion. I read about the R1 and R3 stuff but couldn't tell from the versioning in the About section what it was...

Again, thanks for the help!

pkh's picture

To upgrade to R3, you need to download it from

http://trialware.norton.com/files/fc/Backup_Exec_2010_13.0.5204_MultiPlatforms_Multilingual_DVD.iso
 
After your upgrade, do not forget to run LiveUpdate a couple of time to update it to SP3 and the latest hotfixes.