Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 2010 R3

Created: 03 Nov 2012 | 5 comments

Hi there,

We are using Symantec Backup Exec 2010 R3. OS Win Server 2003 Ent with SP2.

There are 5 Jobs running @ different timing (no time conflict please). These jobs are been taken on external drive (USB HDD of 2 terra) connected to the same server with Letter E.

My Issue:

The Hard disk is now full and all the backups are in queue as there is NO space available. The Media Set for all the jobs are set to – "KEEP DATA 4 WEEKS" with Append to Media, Overwrite......

How to overwrite the jobs??? OR How can I configure the Jobs to DELETE the old backups & keep running the new jobs.

Any help will highly appreciated.

Thanks - Muzaffar

 

Comments 5 CommentsJump to latest comment

RahulG's picture

Firstly when running backup to disk , append to media does not really help. I recommend setting the backup job to overwrite media as the backup is going to create a set of bkf file . for eg if you have the size of the bkf file set to 4 gb and you run a backup of 25 gb , the backup job is going to create 7 bkf files 6bkf of 4gb and the last one of 1 gb So when you run an apped job it is going to append to the last bkf file . So when you set the job to overwrite everytime the job runs it creates a new set of bkf file for that job.

IF you want to overwirte any bkf file , you may proably move the bkf files to scratch media set.

So to continue the job you just need to drag some old media to the scratch media set so that the bkf files become overwritable.

MMuzaffar's picture

Hi Rahul,

Thanks for the information. I reconfigured the settings for all the jobs & also for Device & Media. Unfortunately, the backup fails again due to lack of space on disk.

I am attaching few screen shots of the backup setup (powerpoint), which contains configurations for both Device & Backup jobs. Please advise me if I went wrong in any of the settings.

Thanks again.

AttachmentSize
Backup_Settings.pptx 1.06 MB
AmolB's picture

In BE console, click on Tools -> Options -> Media Management -> Make sure you have below

settings in place.

1) Overwrite Protection Level is set as "Partial"

2) "Use Recycable media before using Scratch media" is selected

RahulG's picture

I Guess you are running exchange GRT backup  have read of the following document 

http://www.symantec.com/business/support/index?page=content&id=HOWTO22727

MMuzaffar's picture

Firstly, Overwrite Protection Level was already set to "Partial" + "prompt before overwriting" was selected

  • Now  "unchecked"

Secondly,  "Use Recycable media before using Scratch media" was NOT selected.

  • Now selected

I will monitor the next backup status and will update also find the attached file.

Thanks to all.

AttachmentSize
Overwrite_Option.pptx 356.26 KB