Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Backup exec 2010 R3

Created: 30 Aug 2011 • Updated: 30 Aug 2011 | 8 comments

HI There,

im getting daily this error:

Job ended: dinsdag 30 augustus 2011 at 10:19:51
Completed status: Failed
Final error: 0xe0000602 - A query for media on which the data set being read is continued was unsuccessful. Ensure that all media in the family have been inventoried and cataloged.
Final error category: Backup Media Errors

For additional information regarding this error refer to link V-79-57344-1538

I have searched for an answer, and found one, but the answer is for the previous version of backup exec.

i have to download: be2896R354875_x64bit but unfortunateluy. does anybody has the correct answer!

Comments 8 CommentsJump to latest comment

AmolB's picture

Have you targeted the job to Dedup folder? 

ZeRoC00L's picture

It seems to be a known issue in 2010 / 2010 R2.

http://www.symantec.com/business/support/index?page=content&id=TECH158533

I suggest to contact Symantec Support about this issue, maybe you can help them resolve it.

BTW: Have you installed all available patches for BE 2010R3 with liveupdate ?

If this response answers your concern, please mark it as a "solution"

Kiran Bandi's picture

Can you also give some more details about job (Backup/restore/catalog) and destination?

Thanks....

Hansdev's picture

HI,

i have seen it was an known bug in R2, but im running R3:

Goes about backup to tape job. Device is a tandberg TS400 LTO

the job is running from backup from disk folder to tape:

Do you have enough info? or do you need more?

ZeRoC00L's picture

The technote refers to BE 2010 & BE2010 R2, the issue MAY still be in BE 2010R3 !
That is the reason I suggested to contact Symantec Support about this.

And again: Have you installed all available patches for BE 2010R3 with liveupdate ?

If this response answers your concern, please mark it as a "solution"

Hansdev's picture

HI,

yes the product is up to date.

maybe Kiran Bandi has some options?

pkh's picture

If you are running a duplicate job to tape, try re-creating your backup and duplicate jobs.  Your failure could be due to a failure of an earlier duplicate job.

Hansdev's picture

Ok, im gonna try this,

ill let now the results end of this week!