Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 2010 R3 and Lotus Domino

Created: 03 Apr 2013 • Updated: 11 Apr 2013 | 3 comments
This issue has been solved. See solution.

Hi everyone,

from last night I have a problem with Domino agent for Backup Exec. Generally I backup Lotus folder on disc C and all dominio folder on another partition, where I have the all the mailboxes. Now the backup on the disk where I have the mail databases is empty, if I try to select the folder for backup I can see only Help directories and not all the others... It's strange on the disk I have all the folder tree... If I try to set a new backup I see Database of Lotus Domino, but in this folder there'is only one folder: help. I don't see other folders...

 

Any advice?

 

thanks

P.

Operating Systems:

Comments 3 CommentsJump to latest comment

CraigV's picture

Hi,

 

Have you tried to remove the Lotus Notes license and re-add it to the media server?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

pkh's picture

Are you licenced for the Domino agent and did you select the .nsf files from under the Lotus Domino Databases section?

You would not be able to backup your .nsf files if you just select the Domino directories in your file selection.  AFE will automatically exclude .nsf files from any file backups 

Niggle's picture

Thanks for help!

Now all works fine, I just follow the second part of this:(my log folders are different)

http://www.symantec.com/business/support/index?pag...

 

Regards,

SOLUTION